Loudness Meter, no signal after 9.5 update (solved, glitch in the matrix, no issue)

After updating to 9.5, the Loudness Meter is not functioning. :astonished:

The Master Meter and Channel Meters seem fine, but the Loudness Meter is “dead.” Not incorrect readings, this is no signal at all. Tried MIDI tracks, imported audio, other projects. No readings at all on the loudness meter.

Please help?

Was working normal for me last night. I assume sound is actually coming out. Have you tried changing some of the Loudness Meter settings? (grasping at straws…)

Thanks. I’m glad it’s working normally. I’ve tried all usual fixes – start with Preferences Disabled, reboot DAW. So far nothing’s brought it back to life. The settings are all the same as Previous version, standard defaults. Channel Meters and the Master Meter are workingas usual, but the Loudness meter is dead. :frowning:

Solved – glitch in the matrix.

Suddenly it starts working.

Thanks Roger.

Note to Moderators:

Please do delete this thread if you’re doing some housekeeping. The problem was solved. Minor installation glitch apparently, likely machine related and not a Cubase problem. All’s well now.