Low end disappearing on tracks?

I posted this last week in issues and no one replied, but this keeps happening so I’m posting here to see if anyone else has noticed this. I have tracks where the low cut is engaged on the eq-just basic low cuts around 25hz. However, very often the entire low end of the track will be missing-like up to 150-200hz. If I disable and then reenable the low cut the low end comes back. This happens on several different tracks. Has anyone else experienced this behavior?

Mbira,
This is indeed strange. I often use the low-cut feature and have not had problems like this with the in-built EQ so I can’t help with your specific problems. However, as you probably know, it is often prudent to look for phase issues when you are losing bass frequencies. Is it possible you are bringing in another signal which cancels the frequencies you are losing? I had a weird issue with my RME UCX interface where I accidently turned on direct monitoring and the bass dropped right out of my mix indicating the latency was too short to hear an echo but long enough to cause phase cancelling.

Yeah this isn’t a phase issue. THe track plays and works fine but then occasionally the low end is not happening on tracks with a low cut. Disable and reenable the low cut and the low end is back. This is even happening sometimes when exporting the track. I’m now having to drop in an exported track into the project and a/b it against the other tracks as I skip around to make sure that all the bass is correct. This is something that I have only had happen with 9.5.10

Is it happening with StudioEQ plugin or with the EQ from the channel strip?

I’ve also noticed similar issues with the channel strip eq’s… I’ve had a very hard time trust Cubase ever since 7.0.

It’s the standard channel strip eq. In past versions I have seen problems where the real time display of the frequencies won’t always happen right away when looping a section, but this is the first time that I’ve had this issue where the actual audio is being affected.

I dont use the EQ for High and low pass so it could be a bug.
But why not use the high and low pass in the PRE section, they are much more powerful.

Tried to replicate the problem but it didn’t happen.

Sorry I wasn’t clear-I am using the High Pass in the Pre section. I have to turn the High Pass off and on (I’m not yet sure if turning off and on the entire Pre section works).

Yes-that is the frustration with this. It doesn’t happen all the time. I’m sure there would be thousands of posts here if the High pass usually didn’t work right.

The problem is that I use a large template (100+ tracks), and in the last three projects that I have done using the template this issue has cropped up. It wasn’t happening before with this same template. :frowning:

I thought it could be plugins, but disabling the plugins on the tracks doesn’t change anything. I thought it could be some weirdness with reading automation, but turning off read and there was no change. The only thing that fixes it is toggling that high pass on and off.

Here is a video screen capture of the issue. Unfortunately there is no sound (because I have my interface plugged in and the screen capture just captured my system output) but you can actually easily see the issue on the eq. Notice how the low end is around -12db. I disable the high pass and the full range comes back in and then when i re-enable it it stays a lot louder…

Right after I recorded this, I closed my project without saving it ind reopened so that I could do a screen capture with the interface audio and of course the issue doesn’t happen now.

Notice this track has no plugins. It is just a normal audio track-not even a VST instrument.

https://youtu.be/BMI2jlO6hP8

What automation do you have active on the track?

There was only some volume but not in that specific area. Also, this problem has been happening on a few different bass channels. The first thing I tried was to disable read automation and it didn’t change anything. :frowning: