Low F# always playing


I have a playback problem: I have a violin part, and while the notes in the part is played back correctly, there is also a very low F# (F#0) always playing. If I disable the VST Instrument (HALion Sonic SE) before starting playback and then enable it when playback has already started, the F# does not play, so it leads me to think that there is some “hidden note” in the start of the violin part.

Any ideas?


That low note is a key switch to control the playing technique of the violin. Did you use a different violin sound before and switched to another that uses no key switches?
Try to go to Play mode and choose Play > Playback Template to reset to the default playback. That will load the appropriate violin patch and it should sound fine.

Thanks for your answer!

OK, I understand. The problem was that the slot for the fiddle part was empty in the HALion Sonic plugin, i.e. it had no patch at all loaded by default. Therefore I manually loaded a violin patch to that slot. (The viola part had the same problem).

Resetting to default playback again cleared the slot, so now no patch is loaded and the violin and viola is silent. (Well, at least I got rid of the F#! :smiley: )


Any more suggestions? Having the violin not play at all is not the optimal solution…

Yes, I had the same problem a while back. The alternative is to change the expression map in the endpoint setup to “standard” or something different than the HSO maps.

  1. Go into Play mode
  2. Click the little gear icon in the VST panel on the right
  3. Double-click on the cell in the Expression Map column that is associated to your desired instrument
  4. Select “Standard”
1 Like

Are you running Dorico Pro, Dorico Elements or Dorico SE? If you have a licence for Dorico Pro but you’ve found that it’s not loading the HSO samples automatically then that suggests that the HSO samples aren’t installed. If you are running Elements or SE then you won’t be able to use the HSO samples and you should use the Elements or SE Playback Template in Play > Playback Templates.

Ah, that may be the issue – I have Dorico Pro, but I have not installed all sound libraries (as I thought they were intimidatingly large at the time of installation).

Hooray, that worked! Many thanks!

(Minor detail: it was called “Default” rather than “Standard”)

Also note that there are two settings. Play > Playback Template will change the playback template in the current project, but in Preferences > Play you can also specify the default Playback Template that will be used for new and imported projects. If you don’t want the larger sounds then you can just set this to one of the non-HSO options.

Sorry, I’m using Dorico in German where it’s called “Standard”; I didn’t think about the fact that it would be named differently in English.