Low level input channel noise signal in Cubase Pro 10.5.20

I recently upgraded from Cubase Pro 5.5.3 to 10.5.20 and noticed in the mixer that there’s a constant low noise/signal on every input channel regardless of whether I have anything physically connected to my audio interface’s inputs or have added any tracks to a project at all.

I can open the same project (or create empty ones) in 5.5.3 and do not have this issue. If I open existing CB 5 projects or create new, empty ones in 10.5.20 all the meters are showing a slight signal coming in.


My Troubleshooting:

  • I removed ALL connections to my 8 ch audio interface (Tascam FW-1884), turned all mic pres to 0, and all input faders to 0 but still see a signal coming in.
  • I tested switching audio interfaces to the ASIO DirectX Full Duplex & then again to the Generic Low Latency ASIO driver and still the signal is there so I am doubting it is the interface.
  • I tried changing my buffer per another similar post but that didn’t help (https://www.steinberg.net/forums/viewtopic.php?f=226&t=128048)
  • I tried recording input channels 1-8 from the audio interface (with no actual audio sources plugged in) and a signal DOES record in ver 10.5.20 so there’s definitely some slight noise/interference there.
  • Similarly I tried recording inputs 1-8 in Cubase 5.5.3 just in case there actually was noise even though the meters showed no activity, but nothing recorded–not even silence. Cubase 5 saw no input and thus no audio files were created proving the mysterious signal isn’t happening in ver 5.

Because it does not happen in Cubase 5 on the same PC with the same audio interface, I am wondering if it may be a Cubase 10 setting or feature I am unaware of. Although I’ve been reading the CB 10 manual and trying to learn all the changes/features, it’s a steep jump from 5 to 10 and I don’t see anything that stands out to me.

Can anyone shed some light on what may be causing this or how else to troubleshoot?

Thanks,
JG

FWIW, my issue seems similar to these other posts:
https://www.steinberg.net/forums/viewtopic.php?f=146&t=142616 and
https://www.steinberg.net/forums/viewtopic.php?f=226&t=128048 which I noted above.

Hi JG,
Here’s my first observation:
I used an FW 1022 for several years. From what I learned from tech support, the driver only supported up to Windows 7.
I believe the 1884 uses a similar driver. That being said, Cubase 10.5 series does not support anything previous to Windows 10.
I see from your sig that you’re running W10. Your 1884 may not be supported in this case.
It may function but may have a glitch in the process. Let’s start with this notion and move onward from there. Let me know if Tascam slipped in a W10 driver after I stopped using mine. Last I heard, they weren’t going to do that.

Will

Hi Will,

Thanks for the reply!

Thankfully, the latest driver for the 1884 works like a champ in Win 10 and has for quite a while. Sure, Tascam isn’t going to offer any official support/updates since it is a discontinued product, but it’s never given me a day’s trouble in 4 years w/ Cubase 5 and Windows 10.

That said, I fired-up an old Windows 8.1 machine this morning that still had Cubase 5 on it, then I installed Cubase 10.5.20 along side …and I still got the hum in CB 10 but not in CB 5. I tried combinations of the 1884 interface & the built-in Realtek HD audio card and various drivers (Fw-1884, ASIO DirectX, & Generic Low Latency ASIO) but there’s always a hum in Cubase 10.

I must say I’m not totally surprised. I had already tried the built-in Realtek & the 2 other drivers in Windows 10 and the behavior persisted in each case. If I had to guess, I’d say it’s not likely the interface/drivers at this point unless Cubase 10 has some specific conflict w/ them.

My hope is that I am just missing some Cubase 10-specific setting or feature that is turned on that I don’t know about and is causing a feedback loop or something.

JG

Cubase 5 should still record audio, make sure the inputs are connected (F4)

Hi Peakae,

Thanks for your assistance. I have NO issues actually recording audio (in any version of Cubase) but there is consistent noise/interference on EVERY single input channel when using Cubase 10, regardless of whether anything’s connected to my interface or not. All my inputs are correctly setup.

This doesn’t happen in Cubase 5 using the exact same audio interface and on the exact same computer. I’ve even tried different audio interfaces and drivers with Cubase 10 and the issue is still there. As far as I can tell, it doesn’t seem related to the interface or drivers to me.

Here’s a link to an mp3 recording of the noise. https://gofile.io/d/Eq3fZR
It sounds like an open mic recording the room, but absolutely nothing was connected to the audio interface, all pre-amps were at 0, and all input levels were at 0.

Regards,
JG

I wouldn’t be surprised if it’s a glitch with CB10.5. Most were raving about the rock solid performance with 10.5 in W10. There were also those who had enough trouble with that setup to revert back to 10.0 or 9.5. I am one of those users. I had always been rock solid with Windows 98, Millenium, XP, Vista and 7. The same with Cubase VST, Studio 5, 9 Pro and 9.5 Pro. Since I moved to W10 and CB10.0 - 10.5, I’ve had problems. CB takes longer to launch, some of the processes are inconsistent and worst of all, I’ve experienced blue screening both during sessions and upon CB closeout. I have never had any of these problems before. My system is fully capable and is only used for audio. I even do video on another machine. This was kind of anticipated when I reluctantly moved to W10 so I have 2 separate drives for W7 boot and another for a separate W10 boot. Can’t afford to lose time diagnosing when recording needs to be done.