Low output level

i use onboard audio card with Generic Low Latency ASIO driver. i have normalized output on Cubase Mixer as 0 db. Audio output is very low related other sources in Windows like media player. it looks like Cubase assumes my audio card is 24 bits and my card converts it to 16 bits and output is like 16/24 = 16/24 =0.66 = %66 of max output. how can i correct this? how can i get maximum audio power from my audio card while cubase mix level is at 0 db?

Use the Test Tone Generator to line up your inputs and outputs.

Create an Audio Track and, from the tools menu, put the test generator on an insert. Set the level to -20 to start, and from there, you’ll be able to work out your settings. Pull your Stereo Out and the Track fader all the way down to start. Activate the Tone Generator and bring up the track fader, then the Stereo Out… If possible, check your speaker output levels with a sound level meter. Line up to a K-Scale or the Digital Scale. I like the K-20 Scale, but also use K-14.

Sample rate is a different question and you make those settings in the Project Set-up and in Device set-up for your audio card.

So you have two things to check here, Audio I/O levels and line up and your sample rate settings for the project and your Device.

Good luck.

Hi i’m working in cubase 10.5 pro, and I have the same problem, I find that I need to turn up the volume when I’m working in cubase
and if I’m going on to youtube for example I need to turn the volume way down if not it’s super loud…

I have checked every sound setting on my computer everything is turned all the way up so there must be some setting inside of cubase
and even though the meters are peaking in cubase I still need to turn the volume way way up to get proper sound out of my monitors

I was earlier working in FL studio where I did not have any sound issues at all, but I needed a DAW That was more reliable stable and advanced!
I have tried what you wrote above but I have not gotten any closer

Thanks in advance

2 Likes

If your master out is a 0 dB Fs with metering to post fader, then there is no setting inside Cubase.

I would like to know this as well.
No other DAWs mixing or studio softwares for sound edit and creation are so low as cubase output. Please fix this as it is a big problem.

I still have the same problem a year later… there is no way to fix it I think.,.
so again the problem I have is That if I go on to YouTube and bring the volume way up so that the video is very loud, I still need to turn the volume on my sound card up even more to get cubase at the same level, witch then means that YouTube is even louder if I forget to turn the volume down,
so windows is way louder then cubase

1 Like

Steinberg please ?

This output volume level Cubase do is way too low compared to all other kind of software and apps !
I will guess it is between 6-10 db. less than other apps and software on the pc.
And no… we cant turn up / increase master output volume as it is adjusted as it is supposed to be.