Low Volume in Recording, No Volume in Headphones

Hi everyone. I’m new to this and I’m having problems with my recently purchased UR44.

First thing is first:

The CD drive on my computer does not work, so instead of installing the drivers via the CD-ROM that comes with the UR44, I went to Steinberg’s website to download them. Pretty sure I downloaded all the drivers and everything is up-to-date.

After installing the drivers, I plugged the UR44 into my computer and my computer finished the installation. The purchase of the UR44 comes with a free 30-day trial of Cubase, but as I’m not entirely familiar with Cubase I opted to use a recording program called Reaper (I’m familiar with its interface).

First problem: Every time I try recording, the volume is very, very low. Like, impossible-to-hear low. I’ve tried normalizing the tracks, and that DOES make it so that I can hear the recording, but it sounds like dog shit (the sound of my voice in the recording cuts out towards the end of every word). I tried using a recording program called Hindenberg, but I got the same results. I ended up using Cubase to see if it would work in that, but still the same problem.

Second problem: I’ll plug my headphones into the front interface of the UR44, but I don’t hear any sound coming through them. I’ll speak into my microphone and unless I turn the Gain all the way up (which causes it to clip anyways), I can’t hear myself.

So, low volume on the tracks when recording and NO volume through the headphones while speaking.

What am I doing wrong? My friend and I want to start a podcast and I can’t seem to figure out what is happening.

Please help!