Low Volume in Sample Editor ...

Hi - I’m having volume problems in the sample editor.

When I play via the space bar, everything is at normal “project volume”.

But when I use either the speaker tool or the scrub tool, it is VERY low. It is otherwise normal sounding when I turn up the volume on my monitors to hear. Messing with the little slider at the top of the page doesn’t help …

Can anyone think of a way to fix this?

Thanks!

(BTW - no control room activated).

I may well be wrong but I think it may be set in the preferences?

You may well be right, but I can’t find it there (including Editing, Editing/Audio).

:question:

Thanks -

Try the fader in the Sample Editor.

Just re-read your post and saw you already tried the fader. What about in the Mixer? Next to the main stereo output is there another output that controls the auditioning volume?

In the Preferences there’s a Scrub Volume fader under Transport -> Scrub. That will probably be it.

Hi ilmoto, thanks for the help.

I was sure it was going to be that preference setting, but even turning to max, there is no change in the volume.

I wonder if it’s going to be a trash preference thing. I’ve never had to do that before … :frowning:

Do you have insert effects on the track or on the master bus that are boosting the volume?

When auditioning in the sample editor you’re hearing the raw audio file routed direct to an output.

Thank you, Grim. When I woke up today and rebooted (which I HAD done yesterday!), all was well. The only thing I did today was toggle the “high quality scrub” box on and off in Preferences/Transport/Scrub. I’m guessing that had nothing to do with it, and probably the answer is user error … but I will claim plausible deniability nonetheless! :laughing:

Thanks again all -

oh, I vaguely remember, there´s a checkbox in pref: “scrubbing with/without insert fx!” or something like that…