Lower zone editor notes stuck at 1/64

I want to make my midi notes expand and retract depending on the quantization.

But no matter if I choose another quantization level, the midi notes always move as if quantization was set to 1/64. Changing the grid type to Use Quantize or Adapt To Zoom doesn’t help.


Hi,

Show the Length Quantize in the toolbar, please and make sure, it’s set to the Quantize Link, please.


I tried to google for “Quantize Link”, but couldn’t find a button for it. Only found a description in a help page:
https://steinberg.help/cubase_pro_artist/v9/en/cubase_nuendo/topics/quantizing_midi_audio/quantizing_midi_event_lengths_t.html?hl=quantize%2Clink

It was bad wording to say that it’s “stuck” at 1/64, what I meant was notes can ofcourse expand and retract, but only in steps of 1/64

Hi,

Oh, sorry, it’s not about the Quantize Length. Or is it?

Actually from the screenshots, I can’t see anything wrong. The Q of the Key Editor is set to 1/4 and the Notes Start is quantised to 1/4.

1 Like

Ahhh there I finally found Quantize Link, “Length Quantize” under the lower zone settings menu.

Greg shows it off here:

Thanks for the quick response!