Lower Zone Not Showing Full MIDI Track

I have an ambient song that is 7 minutes long. I have a drone that goes through the whole thing. Currently it is a MIDI track, I haven’t bounced it down yet. Since it is a drone I wanted to save time and after playing a few seconds of it, I opened the lower zone to extend the octave notes out to 7 minutes. It limited out at 5 and wouldn’t show any more than that. I have the Auto-Scroll set to auto and the play marker goes right off the window but the lower zone won’t follow it. I have used the G key on the keyboard to try to maximize the viewable area. I tried to use the scroll bar at the bottom of the lower zone to show minutes 5 through 7. Nothing will zoom this out to show more than 5 minutes. In the main window I am looking at 7 minutes of audio. It is there. I have other tracks that I played the length of that are past 5 minutes. After much fussing around I just opened the key editor and did it from there. At this point I should have just held the drone for 7 minutes.

Any suggestions as to why the lower zone wouldn’t follow the play marker and won’t back out or allow the scroll bars to show more than 5 minutes?


Are you sure only 1 MIDI Part is used at the track, please? Could you attach a screenshot, please?

It was only one MIDI part. When I opened the project up today the problem isn’t there so it seems to have sorted itself out. I guess I should have tried closing the project down to see if it fixed it in the first place. My system is so stable I was convinced it must have been something I was doing so I was exhausting all possibilities I could think of. It was such a subtle error it didn’t occur to me to take the time to just shut it down and restart. Thanks for reading and responding though.