Lowering the Pitch of the Chords playback channel

Hi - I may be missing something, but I want to lower the pitch of the chord playback by an octave - I found all kinds of other settings, but could not see where to do this (assuming it is possible)
(p.s. wanted to say that this program is a joy to work with!)

This isn’t easily possible. You’d have to do something a bit peculiar, like specify an expression map that transposes the output by an octave, which can be done.

Do I remember correctly that one can actually enter the chord symbols via a MIDI keyboard and the program will preserve the voicing entered that way?
That should be a way to have chord symbols play back in the octave desired.

See p. 242 of the Dorico Pro Operations Manual 3.0.10 for entry info.
(Couldn’t find the passage I recall about playback voicing, but I do not have all the Version Histories saved and cannot recall when chords were introduced.)

Thanks for your responses - I will try both of those.

When going through the excellent tutorials, I was able to enter chords via my midi keyboard, whereupon Dorico identified the chord correctly, entered the symbol appropriately, and if I went to PLAY mode and enabled the play chords on playback, it worked like a charm. This is no longer working for me. When I invoke the popover to enter a chord symbol, I can play a chord on my midi keyboard, audition the chord, but Dorico no longer interprets what I’ve played. Just a BLANK. Nada. Goose egg.

I don’t recall seeing any sort of required setting for this feature when going through the tutorials. Is there something I need to do to re-enable this features? Note entry with this midi keyboard is fine otherwise.


I hope you’ll excuse me for asking a stupid question, Kevin, but are you definitely inputting into the Shift+Q popover?

1 Like