Loxic X / eLicenser problem


I didn’t find any suitable category for my matter, so I chose to post it here.

I’ve got a problem with Logic X and eLicencer. When i try to start Logic, it stays in the loading screen and two pop-up windows show up.

First text says: “eLicencer POS Error Message. File Synsoacc.bundle does not have the expected interface”

Second says: “eLicencer POS Error Message. File Synsoacc.bundle could not be located in the Application Support folder”

Similar error occurs when i try to start Mainstage 3.

I have tried to unistal and reinstrall both eLicenser and Logic X. It has not solved the problem.

I have Steinberg UR44-c -audio interface and installed the eLinceser by accident. I has no effect if the audio interface is connected or not.

I can temporaly solve the problem by using older version of my Logic X app from my Time Machine -backup hard drive. But after few times I have started Logic X the problem will reoccur.

Any ideas how to fix this?

Could it be that you have installed the complete TOOLS for UR44C including the plug-ins? In this case, please ensure to a) have the latest eLicenser Control Center installed and b) have an active license for the Basic FX Suite plug-ins stored on the Soft-eLicenser. The activation code for it should be included in the UR44C box.
The latest eLicenser Control Center can be found here: eLicenser Control Center - License Management – Steinberg Support


Tried this, and it required me to have USB-elicener which I don’t have and I have no intention to get one.

Is there any way to just get rid of eLicenser? Right now it feels nothing but malware virus which prevents me using my Mac. Steinberg Basic FX-suite has no value for me at this point.

Best regards, Otto

ti 29. kesäk. 2021 klo 11.42 Ed Doll via Steinberg Forums (steinberg@discoursemail.com) kirjoitti:

Hello Otto, as you have submitted a support ticket as well, I have replied to that one now.