Lyric bug?

Inputting the 2nd Lyric line and then editing it to be a translation 2nd line forces the lyrics into the middle of the lower staff in Galley view.

I should have pointed out that it isn’t consistent.

Dear Carlo,

in Galley view, Dorico does not its “magic”, the staves are spaced equally, whatever the lyrics you might input. As I only work with opera scores, I have taken the habit to widen the percentage, in Layout options, Vertical spacing, “In galley view, expand ideal staff gaps to :” from 125% to at least 160%
Hope that helps !
Capture d’écran 2017-03-07 à 09.30.52.png