lyric extension lines don’t seem to be able to hide


if I try to make instrumental parts, doubling the singers, I do not necessarily want to see the lyrics.
If I select all Lyrics and set the colour to transparent, the text disappears - but not the extension lines. Is there a workaround for this - besides creating new players?

Is there a reason you aren’t selecting the instrumental parts then using Filter/Lyrics/All Lyrics and hitting delete?

Select all of the lyrics, colour them white and scale them to 1%. To all intents and purposes they’ll be invisible.

Todd - I think k_b’s using the new functionality to base multiple part layouts (potentially in different clefs and transpositions) on the same underlying music. Actually deleting the lyrics would delete them everywhere, including on the original vocal staves.

Ah, that makes sense, got it.

With this new feature it seems like there should be an option in Setup to show or hide lyrics for an instrument. Or perhaps any instrument defined as “false” in the instruments.xml could have them hidden by default. There may be a need to override it somehow in the case of band vocals, but I would think hiding by default in this case would be sufficient the vast majority of the time.

exactly :wink:

thank you pianoleo, I’ll do the white washing :wink: