Lyrics and slurs very bad organized...

I tried to write a quite simple Bach-Motette (First page of “Komm, Jesu, komm”)
in Dorico and in Sibelius.

In Dorico the lyrics and the slurs are very bad positioned…

Underneath are the two little pictures for it.

I’m very sorry, but in this manner I can’t use Dorico for our choir,
I’ll wait a year or so, then I hope, D. will be a bit more adult and is
useable better.
For now I will stay very happy with Sibelius, which is’nt dead, as someone
here wrote…

I hope, my money (and that of many other users…)
will force the work on Dorico, because the team around Daniel etc.
works very hard for us, but - it’s a pity and a shame also for the makers of Dorico -
Steinberg wanted to show their product much too early and we all were too “hungry”
for the “new gold standard”… :unamused:


That’s very odd. I can’t reproduce that problem (as you can see here - sorry for the Eb in the tenors). I’m just a user (and have very limited time atm) but were you starting from a template? Did you select the first note, click on the lyrics tool and typed "Komm, [space] je [hyphen] su etc… So far I have not had any issue s entering lyrics in Dorico at all, so I feel there is something unique to you going on here.

Hello Claude!

I made these examples without any templates.
I played the notes in with a midi-keyboard, then
on the first note with the lyrics-tool, exactly as you…etc

Very strange, but in this version for me not useable,
especially, when some results - as yours - are good,
others, like mine, are not tolerable…
There has to be done a lot in the future for results,
which are normally useable…

I will wait and hope:
In the moment I’ll read the forum, looking for some
new versions, testing it, waiting, etc.

Also the possibility to “finetune” are in Dorico
in the moment not so quick to achieve,
a lot possibilities are not implemented like in Sibelius,
al lot are most unknown and have to be found by chance,
because there is nearly no manual and only a few tips
in this wonderful forum.

Therefore Dorico ist for me a very nice playground in the moment,
but no workspace for music :frowning:


HG, can you please attach your project, so I can see what’s causing your problems? Thanks.

Hello Daniel!

Underneath there is my “poor” work…

Hope, you have some advices…
I normally wanted to change to Dorico, but in the moment… :confused:

Nevertheless, you did a great work with this program,
and I know, that my first attempts with the old score-programs,

  1. Musictime, 2. Encore, 3. Sibelius 1, 4. Finale
  2. Musescore also had a long time to get happy with the results :wink:

    Komm, Jesu, komm (296 KB)

You’re forcing too much music on to one system by way of system breaks, which is of course fine, but when you do that, Dorico inevitably has to make some compromises in the spacing.

For a piece like this Bach motet, in which the shortest note value is generally a quarter note, I would suggest that a better starting point would be to change the Note Spacing values in Layout Options, such that a quarter note gets roughly the amount of space an eighth normally would, so change ‘Default space for crotchet/quarter note’ to 2.85 instead of 4. That will give you a much better result without needing to force the formatting with system breaks.

Daniel, thank you for your quick response!

But the shortest note in this Bach-peace is later on a lot of 16th…

I will try a new formatting with your tips tomorrow…
Now I have to go sleeping… (old horse … :wink:

Thanks for your kindness, I think, I will love Dorico in some time :wink:


Hello Daniel!

I tried to change the formatting, and it helped,
now the distances are quite good and useable.
Thanks for your kindness
and I wish you the best for your work on Dorico.



Can someone clarify, what exactly is a “system break”? I’m trying to add a slur to three quarter notes in a 4/4 bar, and it automatically includes the fourth quarter note in the bar, shifts the entire bar to another stave (for no apparent reason), with a faded text saying “system break”. Can you not just add slurs manually?

Hi Bburman.

I am not sure this is the right thread for your problem. However, I will try to help you.
If you need to input a slur on three quarter notes already input, the simplest way is, in Write mode, to click on the first one, ctrl-click on the last one and press s. That’s it.
System break is used to “force” Dorico in putting what’s next on the next system. BUT there is a new shortcut, in Engrave mode, which is shift+S. If what you are trying to do is to stop the slur, then you can use shift+S, but in Write mode, in step input (with the caret).
Not sure if my english is really understandable here, hope it helps !

Thank you, Marc Larcher, that is a much simpler way to add a slur (though it worked with apple-click, rather than control-click, maybe that’s Windows)! I’m not sure why Dorico forced a system break when I added a slur the other way, but it messed up a lot of bars, and the stave spacing before and after the affected one.

Yes, cmd-click to select a second object on Mac :wink:
As I wrote, shift+S is a new keyboard shortcut to insert a system break, it only works in Engrave mode. This can be confusing at first, but actually the shift+S shortcut for slurs only works in “step-input”, in Write mode.
Daniel explained in a thread that it would keep the logic of the shortcuts consistent, with shift, and I admit I like it. I bet you’ll get used to it.
Anyway, if there are shortcuts you do not like, you can change them easily : cmd-, and then click on the page of keyboards shortcuts. If you write “system break” in the search field, you should be able to change that shortcut :wink: