MAC - Cubase 7 - Cannot get Camelphat to appear

Hello

I had installed Camelphat but the version I had wasn’t working properly. I tried deleting all files and installing another version. Since then I cannot get the application to appear in Cubase any more, I have tried 3 versions including latest from site and tried deleting every file I can see for it first, but it just will not appear any more. Is there anything I can do about this I am tearing my hair out trying

Thanks

Aloha K

Shot in the dark here.

Could this be a 32 vs 64 bit thang?

Try running both Cubase and your Mac at
32 bit and see if Camelphat now appears.

{’-’}

Yeah I have tried the 32 bit thing, but was already running it in 32. The thing is that it was there the plugin, and since trying to delete the files and re-install it I just cant get it to appear. I’m guessing there are some files I am not deleting or something that is causing a conflict when re-installing. I’ve just moved to mac so I don’t know the file system well at all. There must be something that I am missing or doing wrong that I can do to get it to reappear.

Thanks

I just thought of something else.

I have never had to do this but I have read on the forum that some users
have had to re-establish a plug-in path for plugs that don’t show up.

From what I remember, some VST2 class plugs (of which CamPHat might be one)
are mainly the culprits.

Do a search and check the board for this topic (a manual search might also be helpful)
or perhaps someone here who knows all about this will chime in
with some advice.

I may be wrong on this but
I seem to remember CamPHat and that line of products
from back in the Mac PPC days.
Once Apple went Intel, a lot of stuff went the way of the Do-do.
Good Luck!
{’-’}

Tried refreshing plug in paths too. I’m really stuck, it was there, just not working properly, now no matter what I do its still gone!!
Thanks

See if it’s blacklisted in the Prefs folder.

Nope, deleted anyway, but didn’t work :frowning:

Is it VST2 or 3? If 2, is the correct path set in Plugin Info?

Vst2, plug in info is fine, all others appear no problem

Does it show in PI? If VST2 Paths doesn’t point to the plug’s file it won’t show. Not on Mac, so I don’t know the equivalent of .dlls.

No doesn’t show in plug ins, but all others in the folder do

have you installed the 64 bit version instead of the 32 bit ?

Are you sure your using a UB version and not an old PPC version

definitely latest version doesn’t even show, even after reinstalling cubase!

Thought of one more thing…

On a Mac, plug-ins can go two places. Either at your:

Root level.
1-/root/library/audio/plug-ins folder

or at your

User level.
2-/~/library/audio/plug-ins folder

Which ever level your CP plug is now in, try moving it
to the other.

Keep in mind that depending on yer set-up,
sometimes when installing
stuff at the ‘root’ level, the OS might ask
for a administrator password. No biggie.

HTH
{’-’}