Mac M1 Rosetta Check box

“Open using Rosetta” the Check box isnt showing under get info window. Any ideas on how to fix ?

Hi and welcome on the forum,

Cubase is not compiled for the M1 processor natively. Therefore it always runs under Rosetta 2. So you cannot enable/disable this option.

ok thank you . Its not running very well under rosetta then. lots of CPU spikes.

Cubase never asked to install Rosetta and it still ran. just not well I installed Rosetta and not much difference. Thank you


Cubase doesn’t install Rosetta. Rosetta 2 is part of macOS 11.

Thanks. I’m new to the Rosetta thing.
Cubase is drastically slow on it.
Will just use my old Mac until cubase gets up to speed.