Mac scrolling issue...way too fast.

I just responded to a thread in General regarding Magic Mouse scrolling response on a Mac. The complaint was that it is behaving as though the OS settings for scrolling speed is set at its highest, when in fact, it is set slow.

I use a wired USB Apple mouse and have started to notice the same experience. Using the scroll wheel has almost become uncontrollable due to the way Cubase 10.xx is handling scrolling from (at least) Apple mice on a Mac.
It’s workable, but I have to completely change my muscle memory to deal with using the scroll wheel now.

I believe Steinberg has changed something in the code as to how it interprets scroll input on a Mac…and not in a good way. There is definitely something screwy going on. At least on OS 10.12. Any other Mac users seeing this at all?

Hi,

Can you compare Cubase 10 vs Cubase 9.5 or earlier? Does it behave really different?

This has always been an issue with me (since Cubase 4). I had to purchase Steermouse and setup a unique profile just for Cubase so I could change the scroll/acceleration speed because it’s much faster/sensitive than all other MacOS apps.

Can you compare Cubase 10 vs Cubase 9.5 or earlier? Does it behave really different?

I wouldn’t be writing about it if it hadn’t dramatically changed in C10. It’s a night and day difference. I have every version of Cubase resident on my machine going back to C6. No problem til C10. It’s quite noticeable scrolling menus and attempting to set Send levels. Slightest movement just rockets the scrollable GUI elements. This is definately something new.

Hi,

I tried to reproduce it, but it works the same in Cubase 10 as it was in Cubase 9.5 to me.

I have tested on macOS 10.13 and macOS 10.14 with HiDPI (Retina) display and with HD resolution only.

Can I ask for more details, please? Maybe a video capture?

A video wouldn’t make much sense, as it’s impossible for me to illustrate my finger’s motions in moving the scroll ball on a standard Mac USB mouse in relationship to actual screen movement.

The best info I can provide you is that my machine is an 8 core Nehalem tower running OSX 10.12.06 with a standard wired Apple mouse, There are no add on “mouse helper” apps on this system. I can run C6 through C9.5 (or any other app) without scrolling issues. C10 is the only app that changes scrolling speed behavior. I have read another post in General about this exact problem, which is what motivated me to post here in Issues. This may be a machine type based issue. Not all Macs are the same, hardware-wise.

I can live with it, but I thought it was worth reporting, nonetheless.

Hi,

Thank you for the info.

I was trying on macMini and MacBook Pro (1st Retina model). And I was using an older white Magic Mouse and the latest generation black Magic Mouse. I’m thinking, what else, could I try…

I dunno, Martin. I’ll keep poking around in the OS settings and see if I can find something that may be the cause. But the problem in testing always comes back to this question: If something was working, and now it doesn’t, what changed? In this case, just C10 has been added to the machine. Again, it’s not a showstopper, just a matter of changing muscle memory for me.

I have this too. Can’t find anything in Cubase 10 settings. Mac settings are set to normal speed but any swipe sends me to the furthest parameters of the project.

It’s been over 2 years since this happened. To tell the truth, in all this time, I don’t remember if a Cubase update or a change in the OS (I bumped from 10.12 to 10.14) solved the problem…and now I run C11 exclusively, still with no mouse-related issues. So I have to ask, Danny, can you tell us a little bit about your hardware and OS version?