[MAC]VST Bridge

I wonder where I can find the VST Bridge on the my 64-bits iMac? None of my 32-bits plug-ins work and even my 64-bits podfarm 2 plug-ins do not show up!?

Any ideas how to solve this problem, please?

Hello,
(apologies in advance if you already know this, or if the following does not apply to your situation)…

  1. The VST Bridge cannot handle plugins that are PPC only… they have to be Intel, or at least Universal Binary.
  2. When called for, the Bridge launches automatically… there is nothing you need to “search for”.
  3. The VST Bridge is quite notorious for being somewhat “unforgiving” when scanning plugins when you launch Cubase 64-bit for the first time (you’ll sometimes see the alert, “VST Bridge connect lost”, or words to that effect)… but (provided that the plugin isn’t PPC only, like I said above), you can keep going into the Cubase 6 Preferences folder (after having quit Cubase), and trash the file, “Vst2xBlacklist Cubase (x86_64).xml”, then relaunch Cubase 6 64-bit, until you no longer get that “connection lost” alert.
    (It is possible that your podfarm plugins got blacklisted, so at least this will give Cubase a new opportunity to rescan them).

Thanks for your answer, unfortunately it didn’t solve the problem, there’s still no sign of the load of plug-ins I have in my vst folder!?

Could you mention a few of them by name (see if someone else has them successfully loaded in 64-bit?) ?

Massive, Korg M1, ReValver, Guitar Rig, Truepianos, WIVI, BFD2, a.s.o.

Wow! yes, those should indeed be present. (in fact, the latest versions of Massive, and Guitar Rig 4 are already 64-bit native)
Try removing your Cubase 6 Preferences folder out of the way (and any Preferences from earlier versions of Cubase, if you have any), and see if they appear when Cubase 6 64-bit is next launched.

It might even be worth your while running the Cubase Installer again.

I tried all your suggestions, even re-installing, but no luck…

May I should contact support?

Is Rosetta installed? (I’m not even sure if that should be necessary, but I’m beyond “shooting in the dark” already! :blush: :slight_smile: )

I installed Rosetta, but don’t know if that was necessary.

Besides that I manually copied Cubase 6> Components> VSTPlugManager.bundle> Contents> MacOS> VSTPlugManager from the 6.0.1 installer archive to the 6.0.2 updated app (as suggested by Dish).

Now my plug-is are loading as they should! :smiley:

Edit: I think Rosetta is not necessary, because in the Activities I don’t see any PowerPC/Universal processes. I can see the VSTBridgeApp, which is an Intel process.

Aloha guys,and tanx for this thread.

And thanks to Dish for the ‘VSTPlugManager’ info.

I do not have that prob but some other Mac C6 users do and for them
this work-a-round will be very helpful.

{’-’}

Ah… I’d missed that report… good info indeed :wink:

In the latest version 6.0.3 you still have to perform the VSTPlugManager trick to make the plugins work :frowning: