Mackie Control motorized faders does not correspond to movement changes as expected to be in Cubase 9.5.10.

When I move a fader to another position, cubase’s virtual mixer related fader moves accordingly (as expected to be), but MCU motorized fader returns automatically to its starting position no matter what. It seems that cubase’s mackie control device application does not send the appropriate midi message to MCU surface regarding the new position. As a result, the virtual fader in cubase moves to its new position but the motorized fader returns to its starting position:
Let’s say from 0db as a starting point, I move the motorized fader to -3db. Cubase’s virtual fader following normally and moves to -3db. But then the motorized fader returns to 0db automatically. Virtual fader stays at -3db instead.
Midi traffic indicator in cubase shows midi-in activity but no midi-out at that time.
I shall say that MCU faders are moving properly when I move virtual faders in cubase.
Also, MCU surface functions without any issue in any other DAW I use.
I didn’t test MCU in any previous version of Cubase. This is a fresh installation of 9.5.10 in Win10.

Hi and welcome,

I tested it and it works here. The MIDI data is sent out from Cubase.

Make sure correct MIDI Out is set in Studio > Studio Setup > Mackie Control, please.

Hi and thank for the reply,
Midi ports are set correctly. I use that same midi ports setup in every other daw I have installed in that same pc and is working fine. Also all other midi ports has been set as inactive in studio setup. I have noticed that when I press play, cubase keeps very busy all midi out ports of my motu midi timepiece for no obvious reason. If that meant anything…
Indeed, midi data are sent out from Cubase for every other function of the surface but not for fader’s position updating. When I insist moving a fader repeatedly then that fader ocassionally may receive midi from cubase to update its position. I can’t figure out any solution to this peculiar situation. I 'll try to rearrange my midi setup and see what happens next.

After multiple tries with different setups I ended up that cubase causes the problem.
Except the motu midi timepiece, I made another setup using maudio midisport but cubase behaved the same; that is midi out activity on all channels and all ports happening when I play a midi note either from keyboard or with a mouse in piano roll or midi is played by cubase (vst instrument or external midi module).
When I disengage mackie control driver from studio setup (port midi in and midi out not connected) midi behavior in cubase returns to normal; that is when I play a midi note then cubase only receives midi without send anything which is the correct behaviour. Also this is true when in mackie control setup only midi input port is active (midi output is not connected).
Troubles appear when the midi output port in mackie control is active. Then as I already written cubase sends midi data to all ports.
…it is a very frustrating situation!


I’m sorry, I’m confused right now…

Your first post was, the motor returns the fader back to it’s original position. This would indicate, the Mackie Control doesn’t send the data TO Cubase, and Cubase returns the original position to the Mackie. So the in this case the Input wouldn’t work.

Your second post says, Cubase sends the Mackie Out to all MIDI Ports. Am I right?

Make sure you Mackie MIDI Out port (In port in Cubase) is excluded from In ‘All MIDI Ports’ in Studio Setup > MIDI > MIDI Port Setup, please.

Could you try in Safe Start Mode?

I am sorry that I could not be clear enough.
Initial situation:
When a fader is moved, but then returns to its starting position, if someone check the midi traffic indicator of cubase, he could see that only midi-in is active (the left bar). At this point there is no indication of midi-out activity (the right bar). I must say though that some moves are successible. When a move is successible and the fader stays at its destination cubase does show midi out activity.
subsequent situation:
Trying to figure out the above situation I noticed that when I play a note from keyboard or from piano roll or let cubase play a midi line of a vst track, then at the same time all midi-out ports of my Motu Midi Time Piece shows activity (so does the right bar/midi-out activity in cubase).This take place only when midi output in Studio Setup > Mackie Control is engaged and connected to the relative port of the surface. If disconnected everything returns to normal.

Yes Mackie MIDI Out port is excluded from In ‘All MIDI Ports’.
I didn’t try safe mode but I will.

I use it all the time on a Win10 PC with C9.5.10 and it works fine. I have never seen any problem with it.

It works just fine, but you need to exclude the ports in cubase, otherwise the units go all haywire from midi data
It’s in the manual

Notis, I’m having the same issue with my controller where I’ll adjust the fader on the controller, the Cubase fader moves appropriately, and then the controller fader moves back to the position it was in before.

I’ve done all the things people say to do. I’ve got the “All MIDI Inputs” turned off for the ports the controller is hooked up to (which, by the way, is a usb cable plugged into the computer). I don’t have any “Quick Controls” setup. I’m just at a complete loss as to why this happens. It seems to happen so randomly, too. Not always on the same fader, or channel, or type of channel (audio, fx, group, instrument).

Also, I’m using Cubase 5 and Win 7.

Here’s to hoping we get an answer soon!

Hi and welcome,

If this is just a random case on your side, I would guess, you don’t touch the fader (properly). For example you move the fader from the side, you don’t put your finger on top of the fader to send the “touch” MIDI information.

Thanks for the replay, Martin. I was hopeful of your suggestion because I had, admittedly, been using my finger and thumb to grab the faders from the the top (the part of the fader facing the display screen) and bottom (the part of the fader facing me)…not putting my finger on the fader. So I tried again this evening, being very deliberate and moving the fader by putting my finger on the top surface of the fader (the part facing the ceiling). However, I still experienced this same behavior. Again, it was random in timing, on which track, or which controller fader. Well…at least it seems random to me. I can’t find any pattern as to when, where, or why it happens.

I would observe, if your Mackie controller really sends the “touch” MIDI message.

Do you have any Volume automation in your project?

Hi friends! Today is my second day with a MCU and my Cubase 5 in Windows. Yesterday …all in the system was work very nice. Today I install my M-audio Key49 (keyboard MID) and this exactly same problem start and make me very nervous. I dont know if is related with this keyboard, i remove it … and try others ports, configurations and change cables… nothing. The faders return to first position after turn it on or other positions that theyr decide by itself. I dont try in another daws but im curious about this. Please…let help of us to solve and fix this problem. Thanks and nice weekend for all.


This is really interesting. Could you try to uninstall M-Audio Key49, please? Does Mackie Control work then?

Hi Martin. Im going to studio in a few hours; and i will try uninstall all midi devices. Lets found a solution!

Day #003
Uninstalled M-Audio Keystation49 … no, still problematic, don’t solved yet.

in another DAW, (i have Studio One 3), the problem is not present, work’s normal.
Still searching and testing… right now.


If reset the console*, and put to “HUI” mode, and remove “Mackie Control” in Cubase, and add “Mackie HUI”, the problem is gone.
But some other’s controls are changed too. Master Fader dont comand the “main mix”, for example.
Still lookig for a solution here…

Reset: turn it on when hold two first’s “SELECT” buttons (upper fader 1 and 2);and select HUI pressing “PAN” button.

Even turned OFF the “Motors” in the MCU ; the faders still returns to before position.

Then you have set something somewhere to the wrong midi ports.
Or there is a loop somewhere.

Hi friends!
I put one software called MIDI-OX, to monitor MIDI activities and : when I do some movements on faders…
I see, when you touch the Knob fader : NOTE ON / when you move it : VALUE CHANGES / When you release it: NOTE OFF

Maybe this “NOTE OFF” is very important to cubase, because WHEN the note (ON or OFF) don’t came from fader Knobs, WHEN THIS HAPPEN, the fader TURNS to before position!!!

So… I change some Knbos… and take it off , put it on again… and “vua - lá” , the fader WORKS OK in Cubase.

At this moment i think… (Hand on Chin) … maybe this is happen because I wash this Knobs ??

Maybe their ELECTRONIC CONDUTIVE PAINT is damaged ? So, I found a video about FADER REPAIR in Youtube; and is very, very delicated piece.

Friends… turn a little (forcing) a Knob to UNCLOCK way, Not to Broke it, just a little strengh … and they came to life normal again.

Tomorrow i will take a time to research about this knobs and the piece they are fixed.

Now, in this moment, Im am mixing, with no “returns” of this BLESSED fader’s.

I Hope that I help a little.