Mackie Control Protokoll in Cubase Pro 8

Hallo,

seit Cubase Pro 8 verhält sich mein M Audio Projectmix merkwürdig.Unter Fernbedienungsgeräte ist Mackie Control eingestellt seit eh und je (Cubase 4/5/6/7).Obwohl noch keine Spur angelegt,gehen die ersten beiden Fader hoch sobald Cubase 8 gestartet wurde.Cubase legt auf die ersten beiden Spuren Stereo Eingang sowie Stereo Ausgang an.

Früher war das nicht der Fall.Jetzt habe ich den Ausgang 2 mal.Habe ich etwas übersehen?So kann ich nicht mehr flüssig arbeiten,da die erste angelegte Audio Spur erst auf dem 3.Fader beginnt und der Stereo Eingang und der Stereo Ausgang sich nicht ausblenden lassen :cry:

@S-Man
Ja und wenn du dich im Forum mal umsiehst, wirst du feststellen das das nicht das einzigste Problem mit dem Mackie-Control Protokol ist :frowning:

Ja Blechklotz,habe jetzt im englischen Forum entdeckt.So einen krassen Fehler hatte ich nicht mal mit Cubase 7 :laughing:

Ich kann es ehrlich gesagt nicht nachvollziehen, wie solche Fehler bei der Endkontrolle nicht entdeckt werden.

http://www.steinberg.net/forums/viewtopic.php?f=230&t=69932

Ja ganz übel, deswegen kann ich mich noch nicht ganz auf die Cubase 8 Seite schlagen und artbeite mit C7.5 weiter.

Hi,
habe auch ein Problem mit dem Mackie Protokoll, genau wie damals zur 7.0 Version. Auf dem Pult liegen bei mir immer alle Kanäle an, auch die welche eigentlich ausgeblendet sind. (z.b. die Input Kanäle, diese müsste ich zum reinen Mixing alle löschen damit die erste Audio spur auch auf dem ersten Fader liegt)
Wie sagt man so schön, aus Fehlern lernt man. Ich bleib erstmal bei 7.5

In der Tat scheint es hier Probleme zu geben, die wir uns aktuell bzw. Anfang kommenden Jahres mal genauer ansehen werden! Im Moment kann ich leider nicht mehr dazu sagen.

Aha… Ok… Ich dachte schon dass das ein Problem mit meinem ehrwürdigen, aber leider von M-Audio sträflichst vernachlässigte ProjectMix I/O ist.

Also ist da noch alles in Ordnung und der Fehler liegt tatsächlich beim Cubase 8?

Unter 7.5 war alles noch super.

Habe auch diese blöde Sache mit “Alle Kanäle immer angezeigt & Der Master nochmals gedoppelt rechts als Stereo”.

Kann mir noch jemand sagen, ob ich das ProjectMix I/O nur über FireWire verbinden kann oder ob das auch rein MIDI-Mässig geht? Das heist…: MIDI-Interface & ProjektMix I/O anstelle FireWire?

Ab Yosemite funktioniert das ja auch fast nicht mehr mit dem Audio und so. Da wäre rein MIDI-Contoller mässiges Zeugs angesagt. D.h. auf meinem Maverics MacPro läuft alles gut aber auf dem Yoseimite MacBookPro nicht mehr.

PS: Brauche ne Lösung die aber nix kostet.

Hi Haetni,

ja habe die selben Fehlermeldungen unter Windows 7.Ich warte mit der Version 8 bis das Problem gelöst wurde.Da ich mit Windows 7 arbeite (werde auch die nächsten Jahre arbeiten)kann ich dir leider nicht weiterhelfen.Schau doch mal unter www.m-audio.de unter
http://www.m-audio.com/support/drivers-search unter legacy,ob ein Treiber kompatibel ist.

Ja, da war ich schon und es kam noch schlimmer! M-Audio führt das ProjectMix I/O nicht mal mehr unter “Legacy”!

Ein freundlicher Supporter hat mir dann allerdings noch einen Link gesendet mit dem neusten, aber leider veralteten OS-X 10.7 Treiber:

http://www.m-audio.com/support/download/drivers/firewire-osx-1.10.3

Er hat aber auch eher ausgeschlossen, dass da mal ein neuerer Treiber kommen tut, weil anscheinend die keine Daten über das ProjectMix I/O bekommen haben und daher nichts weiter entwickeln können oder wollen. Aber ganz ausgeschlossen hat er es auch nicht.

Damn… Ich bleib noch auf Maverics und Cubase 7.5. Hallo, Steinberg? Noch wer da?

Wir sind an dem generellen Thema aktuell dran und vermutlich wird es mit dem nächsten Cubase Update bereits besser laufen.

Unter Legacy ist der Project Mix I/O aufgeführt (Link hatte ich ich bereits aufgeführt).Als Anhang nochmals ein Bild von den Treibern.Eigentlich hättest du ein wenig selber suchen können

Also üblicherweise bin ich ja ein geduldiger Zeitgenosse und es ist auch gut dass ihr hier Stellung nehmt. Aber eigentlich ist das echt ein Unding: Der Bug ist so offensichtlich, dass er bei Tests einfach auffallen muss. Die Software wird trotzdem auf den Markt gebracht und selbst das erste Update behebt den Fehler nicht. Und jetzt gibt’s als Antwort “vermutlich … besser laufen”.

Ein bisschen veräppelt komm ich mir da schon vor.

+1 Voll deiner Meinung
Na aber Hallo :exclamation: ein bisschen veräppelt ? :unamused:
Zitat:
“…vermutlich wird es mit dem nächsten Cubase Update bereits besser laufen.”
Das hört sich an als ob sie an einem Vergasser fummeln würden… :laughing:

Also nee, so geht nicht ! Die MCU und div andere Controller sind immerhin Wichtiger Bestanteil Jahrelanger arbeitsweisen und Funktionen.
NIx besser laufen.
Ich fordere das die MCU in Cubase wieder komplett funktioniert.

Ja sehe ich aus so, da diese Funktion bei allen Controllern fehlerhaft ist, die auf das MCU Protokoll aufbauen.

Hallo liebe Cubase Gemeinde,

alles neu für mich. Deshalb hier ein kleines Problem verbunden mit der Frage
ob ich auch ein Protokoll Problem habe.
Nutze als Audiointerface ein Zoom R8. Nach Upgrade von LE 7 auf Elements 8
kann ich mit dem Mixer die Software nicht mehr steuern. Könnte das auch am Mackie liegen?

MfG
Opa Franz :sunglasses:

Das Problem lag ja an Cubase selber.

Mittlerweile funktioniert es ja wieder so einigermassen.

Ich versuche mit der Maschine Studio als MCU Cubase zu steuern. Leider kann ich die Kanäle 9-16 oder höher nicht erreichen.
Ich kann nur die Kanäle 1-8 Steuern. Kann jemand mir einen Tipp geben, wie und ob das möglich ist?
Der Arturia beatstep Pro ließ sich gar nicht als MCU einbiden…

Hi,

du musst unter "Geräte konfigurieren zwei “Mackie Control” Fernbedienungsgeräte " einbinden.
Beim zweiten Fernbedienungsgerät wählst du die zweiten MidiIn/MidiOut zu.

Gruß Ruby

Bei dem Maschine Preset sind SNAP für Bank Down (8 Kanäle zurückschalten) und AUTO WRITE für Bank Up (8 Kanäle weiter schalten) zuständig.

Die Probleme um die es hier ursprünglich ging sind schnee von gestern und wurden mit Updates behoben!

Danke, hat jetzt geklappt! Der jeweils letzte Track wird allerdings nicht in die Maschine eingebunden. Es hilft einen Ghosttrack als letzten Track einzufügen, zum Beispiel eine Audiospur.