Mackie Control

Hi,

I’ve just got an Icon Qcon pro G2. When I go to set it up in Cubase (10.5.12) I open up the Studio tab and there is no Mackie Control option. Anyone else seen this problem? Thanks.

Looks like a Windows issue. Mackie Control doesn’t appear as an option on my Windows 10 machine, but it is still there on the older Windows 8.1 computer. Same version of Cubase. Or is it me, what am I missing!?

What do you mean by “Studio Tab”? Where is that?

Have you added the Mackie Control as a remote device in Studio Setup?


On the bar across the top of the screen, Studio/Studio Setup …

Your screenshot is midi port set up.

Under remote devices you should see many more choices including Mackie which you need. You have expanded this using the + button?

I would uninstall reinstall Cubase since these options have nothing to do with your actual devices.

You may also wish want to save all your stuff inside your app data folder and trash your preferences, however I’m not sure in this case if its necessary.

OK. And if you click the + sign on the top left corner you don’t have Mackie Control as an option top add to the Remote Device section?

Or do I totally misunderstand what you are trying to achieve?

The + button! That did it. Thank you both very much for your time and patience with an old fool. Stay safe and well.