Mackie Onyx Multitrack recording

New here!

I have Cubasis 2 on an 11” iPad Pro and just got a Mackie Onyx 12 mixer.

How do I set up multitrack mixing and playback? Routing only allows for track 1/2 and 3/4 for recording.

When I playback I don’t hear anything.

Any help would be greatly appreciated.

Hi @anunseenruler,

Thank you for your message and welcome to the Cubasis forum!

Please have a look at the recording chapter of our Getting started with Cubasis tutorial, to learn more about the audio routing options of the app:

While the tutorial has been created using Cubasis 3, the steps should be somewhat similar with Cubasis 2.

While Cubasis supports up to 24 inputs and outputs, the number of actual inputs and outputs is dependent on the audio device in use.

Hope that helps!

Best wishes,

1 Like

While my mixer/audio interface is different (I use a Behringer XR18), I suspect your are experiencing issues similar to what I did.

Make sure that the USB returns (not sure what that’s called on the Mackie, but it’s the channels that come back over USB from your DAW for the master channels) are matched to the DAW.

In my setup, Cubasis comes back via USB 1/2 for master channels 1/2. When I set that on the mixer, I have audio.

1 Like