macOS Catalina - elicenser issue

Hi all,

I just installed Catalina 10.15.1 on my mac, and download the latest eLicenser Control Center (dec 4) which is indicated that supports OS 10.15. However I cannot open the latest Cubase Pro 10 and Vienna Ensemble Pro 7. Cubase says “No license is found” and VEP stacks with a Note dialog related to the licenser.

Any similar problems?


Could you try to trigger Maintenance of the eLCC application, please? Can you see the license in the eLCC application?

Yes I tried several times to run the Maintenance of the eLCC application - all is fine there. I can see the Cubase 10 & VEP 7 licenses as well, however Cubase can not see the license when I run it and VEP7 stacks and opens report dialog about a license issue.

PS. I do not have that problem when I use this USB elicenser in Windows 10 and macOS High Sierra 10.13.6.


Do you have an old, long USB-eLicenser?

Yes, I use a n old USB elicenser. It works fine with all PC & Mac computers and OS, however I have only a problem with the new macOS Catalina.

I wonder how the new “short” elicenser will solve the problem?


The old USB-eLicenseres are not so optimal when working on USB 3 or newer buses.

Thanks for your time! I own a new model elicenser (blank yet) so I’ll tray with it.

They need to get rid of the E dongle it’s always sucked. With Waves plug in’s they now don’t use Ilok. It just goes on you hard drive or if you need to take your plug in’s with you you can use any usb stick.

Hi, the problem has it been solved with the recent key? Thanks. B.

I don’t think this is anything to do with version of USB key hardware. This is a software issue. I have tested the latest e-licenser software from Steinberg ( and it seems ok, although my issues was related to Cubase.In other words, my Cubase now starts up cleanly every time with no issues. Hope this helps.


I would strongly recommend to update to this latest eLCC 6.12. Important updates in there.

Yep. 6.12 will hopefully help alleviate the problems I’ve been having with the dongle.

It’s disappeared… Was taken down again, still problems with Catalina, Logic, UA Luna etc

I have the same problem. Cubase dosen’t work. How can i work? I’m blocked…


Try to start eLCC application and keep it running. Then start Cubase. Does it work?

No… I have many error messages from eLicenser…


I hope, the next eLCC update is behind the corner.