[macOS] incomplete install (additional content not installed)

So I was having some issues that made me want to make a fresh install av Cubase 10.5 on my mac (Catalina). I downloaded the installer and it only took about a minute to install, which I of course thought was odd for a 20gb file. So I load up Cubase after the installation is done and try a few things, but discover that it’s missing a bunch of content. So the additional content part has not been installed. I try another install a few times, and I re-download the installer, but nothing fixes the issue. I delete the preference files for the installer application also.

In the end I created a new admin user on my mac and do the install from there. Now it clearly installs all the extras.

So the thing I’m wondering is of course what in my user account is making things wonky? Any ideas?

Hi,

Make sure you:

  • Download the Full Installer.
  • Unpack the ZIP file and install from the unzipped folder.
  • Install from the setup.exe.
  • Install as administrator.
  • Install to the system © drive.

I had the same issue of installation not installing the ‘additional content’ folder on my mac. I tried repairing permissions, everything, and there was no way the installer would install the folder. Anyhow,I looked everywhere (including here) for an answer and found nothing until on some blog somewhere I got a lead and found a solution.

Cubase AI (which was included with my purchase of the UR44C) installed correctly every time, but no additional content. The solution for me was to:

  1. Copy and paste the ‘additional content’ folder to the location you wanted. (For me, on an external hard drive, since I run OSX off a smaller capacity SSD)
  2. In EACH folder of inside the ‘additional content’ folder, double click ONE of the vstsound files. It will open in the Steinberg Library Manager.
  3. Every file in that given folder will be recognized when you double click ONE (any one) of the files in the folder.
  4. Repeat in every folder.

It takes a few minutes, but after completion, I loaded up Cubase and had access to HALion, Groove Agent, etc… everything that had been missing from the installation initially. Hope this helps, and please Cubase dev, take note of this often cited issue for installation on Macs.

Still struggling w “Additional Content” not installing correctly. I followed the above advice, double-clicking on one file within each folder of the Additional Content download. As stated, the library manager quickly did its job and declared the install a success.

Unfortunately, when I open Groove Agent, it still isn’t working properly. I can’t click on the various agents in the drop down menu.

HOWEVER, if I open Groove Agent in STANDALONE mode, everything seems to be working! Any suggestions for how to get it to work within the DAW? I can’t help but wonder if GA (and for that matter, anything else within that Additional Content folder) isn’t searching in the wrong place.

PS. A complete fresh install of Cubase did not help. Instead, it left me with Cubase 10.5.2, which crashed constantly for me for a day. Luckily, THIS TIME, I remembered to use Time Machine, which allowed me to return to a more stable version (10.5.12).

Hi,

I expect you start Groove Agent as standalone, but Groove Agent SE in Cubase, am I right?

If you can’t click, I’m not sure, this is really the library issue. Do you have the latest Groove Agent SE installed, please?

Hi Martin. I am using Groove Agent 4, which I paid for years and years ago. (Groove Agent SE5 is completely empty.) So yes, GA4 working in standalone (well, sorta… none of my MIDI controllers can successfully control it), but not within the DAW. Rescanning does not seem to help.

Hi,

To me it looks like Groove Agent somehow doesn’t have the right permissions in Cubase. You know, currently permissions is quite a topic on Mac.

Could you double-check this one, please?

What an interesting thought, Martin! Strangely, however, when I follow the instructions – System Pref > Security & Privacy > Privacy > Automation – CUBASE 10 isn’t listed as an option. Only Cubase 9 and Groove Agent, both of which are indeed selected. Perhaps you are on to something. I wonder how to ADD Cubase 10 to this list?

Hi,

You can try to reinstall Cubase 10 and allow it from the installer.

Or you can try to reset the Accessibility, this way.

Thanks Martin.
Yeah, the full install didn’t do the trick. And worse, left me w a very unstable 10.5.2. Luckily, I was able to time machine back to 10.5.12. I have a tech support call scheduled for Friday. Will definitely bring up the potential accessibility issue, with which I was a bit unclear about how to proceed. Thanks again.

Hey Martin -
In the end, the issue seems to be OS-related. The Steinberg tech (using TeamViewer) was unable to successfully load GA4 onto my machine (new iMac running Catalina). The install kept failing. As a test, he kindly installed GA5, which works fine. Still unintuitive and insanely complicated, but at least it works!
Thanks again, Martin
Paul