MacOS no Sound on Headphone Elements 9.5 Mojave [FIXED]

Hello,
Wavelab 9.5.40 does not support any sound via headphones. What can I do to get sound output on the headphone jack? When I plug in the headphone to my macbook, the sound output is still via the intern loudspeaker.
Can anybody help?

(Macbook Pro 2018, 13", MacOS 10.14.1)

Old problem here is a fix http://osxdaily.com/2015/03/01/no-audio-sound-output-mac-fix/

Went through he!! with my Mac Pro with the same problem. Fixed it with this “fix” FWIW.

Thanks Thomas for your link. But unfortunately this won’t fix my problem.

To be a bit more precise: The headphone sound works when using any other application (e.g. iTunes), even simultaniously.

Only wavelab somehow does not switch to headphones when plugging them in. Using the wave lab audio properties dialog won’t fix the problem neither.

anybody?

cheers

You might try opening the Mac Sound preferences and/or Audio Midi Setup in Utilities to see what’s going on when you plug in the headphones with Wavelab running. It should switch to the Headphone Port and be un-muted, if that’s what you’re getting with iTunes, but who knows.

And maybe check out the Control Panel button and the device selected in the Wavelab Audio Device setup, but it probably should be ok if you’re hearing Wavelab through the speakers.

@mudds: So apparently the issue is fixed. What was the fix (so others may also be helped)? Thanks.

Hello, I’m sorry, this issue isn’t fixed yet. I Don’t know who has set this topic fixed. I’ve deleted the “[FIXED]“ from the title as I can’t see any status set-up…

Thanks for the tip. But " checking Mac Sound preferences and/or Audio Midi Setup in Utilities to see what’s going on when you plug in the headphones with Wavelab running" won’t fix the issue neither. In the Audio Midi Setup everything seems to be fine. external headphones are listed there. And I can’t do anything to make headphones running with Wavelab.

Nothing to change here either.

I’m getting the impression, that Wavelab is not stable for my system.

Anybody else?

Thanks in advance

Hi!

Does headphones works normally in OS X Mojave ?

and have you checked settings inside WaveLab with Audio device In/Out-put?

by the way I have no trubbel with Audio in WaveLab with builtin device or RME Fireface
headphones or audio channels

OS X 10.11.6 El Capitan / WaveLab 9.5.40

regards S-EH

And in the Mac Sound preferences, when the Headphone port is selected, volume slider is not turned down and Mute checkbox is not checked? At that point are you still hearing Wavelab audio from the speakers, and nothing from the headphones? It might also help if you posted some screen shots.

yes, exactly this is the case. see the attached screenshot:


I’ve also attached a screenshot of the Wavelab audio preferences. I’ve discovered, that only one canal can be chosen at once here. I cannot use both canals:

Hi!

Can it be some security settings in Mojave?

Hopefully someone from Steinberg Support will help you out

Check Output settings in WaveLab Audio Device it should be
channel 1 and 2 for example for stereo out
check it !

regards S-EH

Unfortunately I can only turn on one channel at a time. Switching on one channel turns off the other and vice versa. But stereo still works in every other application.

Yes. Maybe this is now important, too: Head phones did work in Wavelab in the first place. I’m not sure when and why it broke. It could be while using “Serato DJ” application simultaneously with Wavelab.

Additional informations:
I’ve installed a Wavelab alternative: Audactiy: https://www.audacity.de

Here I got the same problem as in Wavelab. No Headphone Sound…

Try with “Aggregate Device”

https://support.apple.com/sv-se/HT202000

or check other app or uninstall !?

It could be while using “Serato DJ” application simultaneously with Wavelab.

else try Apple support it should work!

regards S-EH

Thanks S-EH! Setting up a new “Aggregate Device” fixed it! After creating it in the apple Audio Midi Setup I could activate this device in Wavelab.