MAGNETO III missing

Hello all!
My name is Luca and I’m Cubase 9.5 owner.
Since I updated to 9.5 I cannot find MAGNETO III on my plugin list. The gui is changed but is “MAGNETO II” Mentioned.
Is only it a GUI problem, will fix it?
Thank you in advance.

My configuration:
Mac Book Pro mid 2012 8 GB Ram, OSX High Sierra.
Luca.

Hi and welcome,

As far as I know, Steinberg Magneto III doesn’t exist. There is Magneto II only.

Goodmorning and thank you for your fast reply.
Oh,
in the specs:
https://www.steinberg.net/en/products/cubase/cubase_music_production_software/virtual_instruments_and_effect_plug_ins.html
There is MAGNETO III.
hehehe I don’t understand.
:slight_smile:

Sorry, it was a link to the Cubase 9… This is Cubase 9.5 plug-ins. It’s named Magneto II, but screenshot is newer one. Probably Magneto III. :slight_smile:

What kind of update do you mean? From which version? From Cubase 9 to 9.5? There shouldn’t be Magneto III in Cubase 9.0. Or do you mean update from Cubase 9.5.10 to 9.5.20?

I’ve updated from 9, but yesterday i removed CUBASE and i reinstalled it from scratch, now 9.5.20.
I see magneto II with “MAGNETO III GUI”
I think it’s a gui BUG, in the GUI I read “MAGNETO MKII” but I can see new gui.

On my system (also Mac), I can see the correct Magneto version in Cubase 9.5 (all released versions 9.5.0, 9.5.10, 9.5.20, 9.5.21).

Could you try to reinstall your Cubase, please? What version of plug-in set (/Applications/Cubase 9.5.21.app/Contents/VST3) do you have with Cubase 9.5.21? Mine is:
7.0.40.44

Thank you very much,
when i come back in studio I will check.
Thank you!
L.

I mean, how do you know, it’s Magneto II?

Is it only because of the title of the plug-in? So is the bug, that the title is Magneto II, but it’s Magneto III (or Magneto II mkII) in fact?

Hello,

I think the issue is the naming which is, errr, a little confusing. Magneto II was the previous iteration, included up to Cubase 9: https://steinberg.help/cubase_plugin_reference/v9/en/_shared/topics/plug_ref/magneto2_r.html

The current iteration is labelled MK II on the plug-in GUI (https://steinberg.help/cubase_nuendo_plugin_reference/v9.5/en/_shared/topics/plug_ref/magneto2_r.html), but referred to as “Magneto III” on pages such as this: https://www.steinberg.net/en/products/cubase/what_is_new_in_cubase_95.html (and shows up in the plug-in list as Magneto II)

If you see the version in the second link, it’s fine! As it’s part of the Plugin Set bundle and saved in the application folder, loading the incorrect version should not happen under any circumstance.

Kind regards,

Yes!! I see new gui with “MKII”, so it’s fine!
Ok :slight_smile:
Thank you very much! :slight_smile: