Maintaining a quarter tied to a dotted eighth

I want a quarter tied to a dotted eighth followed by a sixteenth. However, every time I add the sixteenth, I get a double dotted Quarter. How do I maintain the quarter, dotted eighth?

If you have Dorico Elements or Pro, you could go into Notation Options (press Ctrl/Cmd-Shift-N), go to Note Grouping, and reduce the maximum number of rhythm dots to 1.

Depending on your time signature and where in the bar this is happening, other options on that page might result in the rhythms you want.

As a last resort or override, you can use Force Duration.

Thank you. I thought I tried forced Durations, but instead I clicked on Lock. I did try the Note grouping but that didn’t seem to work. Not sure why. Perhaps I needed to change that setting and re-enter the note values.