Maintenance Update VST Live 1.0.30 – Now available

Dear all,

the latest maintenance update VST Live 1.0.30 is now available via Steinberg Download Assistant.

This update contains multiple bug fixes and performance improvements such as:

  • Context menu for workspace and mixer
  • Editable font size for lyrics view
  • Import signature, tempo, and text of MIDI file
  • Double-click of chord/lyrics track events opens editor
  • Ctrl/Cmd with mouse wheel for zooming in chord editor
  • Add “Import Video File…” to File menu
  • Add sharp option to chord editor
  • |-> and <-| DMX inspector buttons opens possible editor

To find a full list, check out the Version History

We are also planning to release a bigger update, VST Live 1.1, in a few weeks.

This will include a tempo track, a signature track, a PDF viewer and much more.

Work on these features has progressed to the point where we are confident that this update will be available by the end of August.

To all VST LIVE Elements customers:

We have found a problem with Elements version 1.0.30 and are working on a solution.
We would therefore like to ask VST Live Elements customers not to install 1.0.30. We will provide an updated version soon!
If you have already installed 1.0.30, you can find an installer file of the previous version 1.0.20
Please visit that link.

Update for all VST LIVE Elements customers:
We have fixed it with version 1.0.31 and the installers are located here. The version will be pushed to the SDA next week.

Update #2 for all VST LIVE Elements customers:
Version 1.0.31 has been pushed to the SDA

1 Like

Thanks a lot for adding the sharp and flat options in the chord editor. I notice another missing option though. The option to enter Eb/Bb , C/F. etc… where Bb and F are the base notes.

Can you please add this option as well?



i was updating to 1.0.30 and now VST Live doesn’t start anymore.
If I try to start the application, the welcome page appears.
But if I want to load a project or create a new one, the App crashes with no message.
It simple closes the welcome page and disappears.

A Restart of Windows and reeinstallation if VST Live didn’t helped.

I’m thankful for any help

1 Like

at osx there is no problems here


Step #1
Find the file …
C:\Users\Your_Username\AppData\Roaming\Steinberg\VST Live.ini
… rename and start VL. Does it work? Please send me the file

Step #2
Find the folder …
… rename it and start VL. Does is work?

Step #3
Find the folder
Do you see any files starting with “VST Live”? Can you please zip the files and send them to me?

See you,

Preload still doesn’t work in my setup. Parts switching with about a second gap between them after first start. VST meter is still dancing: with the only instance of Amp Room engaged it jumps between 25-50% of load? while in C11 it’s calm and lay at 10% approximately
Will test later for my main bug when previous parts don’t off after switching to the next one

Hi Spork,

thanks for the reply, but none of the steps helped.

Here the files
VST Live Version 1.0.30 (2.4 MB)
VST (2.8 KB)
in the vst are two files, the bkp before i renamed it, the ‘normal’ was created after restart

… excellent, @danielbinanzer. Thank you. Could it be that you are running “VST Live Elements”?

Yes, it’s Elements.

Yes, we can reproduce the crash. I am really sorry. Okay, we need to get you back to 1.0.20, please give us an hour. We’ll find a workaround.


Bugs occur.

May be you make us able to download older version of the software. So that we can jump back ourselves

… I am on it. Give me some minutes.

Hi There!

Import VLSPRJ still not working - tracks appear there but do not play (wav and aiff). The app must be finding the files as it creates a vstlive folder under the audio file folder.

Tempo also not imported.

I can manually import the audio files and they play fine - but that kinda defeats the point of having the export/import file in the first place.

On the brighter side - It appears that track volumes, pan and mute settings do import.

Also after import the screen to open the import file goes completely grey and cannot be closed.

One other request - the CuBase 12 media project export window is too tall for my screen and I can’t resize it downwards, can you have a word with the team please.

MacBook Air, Intel 1.2 Core I5GHz, 16 GB RAM, Monterey 12.5
Cubase 12.0.30

Thanks, CliveJ

Please visit that link here.

Hi @CliveJ, sorry. Export/Import will be fixed next! Michael.

Yes, we will add slash chords.

Hi @danielbinanzer

we’ve fixed the version with 1.0.31 and uploaded the installers here. The Installers will be pushed to the SDA next week.

See you,

Yes, it starts again now.
Thank you very much.

This was an unexpected fast response and fix.

I like the idea of VST Live for a light weight live performance tool.
Sadly there are still to much issues on the tool, but it is good to know, that you are working on it constantly and listen to the community reporting bugs and wishes.

So thank you again

Did you check “Always Preload” in File/Preload… and “Start” preload beforehand?

Still no clue why it does that with your system (and Cubase 12).