Major chord written as "XMaj"

Hi everyone

I’m struggling with chord input in Dorico. I want to enter a normal D major chord like this:


Yet Dorico is always changing this in


I assume this must be some Dorico default, but in the kind of music I write, people normally write just “D” to indicate a major chord and “Dm” to indicate a minor chord etc…

There are a ton of Chord options, but somehow, I find no option to change this exact behaviour.

Take a look at the available options in one of the following places, depending on whether you have Pro or Elements:

  • Dorico Pro: Engraving Options > Chord Symbols
  • Dorico Elements: Library > Chord Symbols

Dorico has a number of presets, but you can pick different settings for each option on that page if you choose.

Ah, me stupid :wink: . I interpreted “major triad” as “major 7 triad” when I adjusted my project preset, so there we are.

Thanks again for your help!