Major cubase 13 bug

This issue not present in version 12 when I use it.

I am only able to edit the eq if I open up the channel strip as above
If I want to edit it from the picture curve It automatically opens

In cubase 12 you can choose whether you edit it in the small window or alternatively you could open it like the second image.
Sad because this is one of my most used features and has really messed with my flow.
Anyone else?


What do you mean, please?

What I mean is the Equaliser curve in the channel view in the first photo. You can edit that either from the strip or in the small window at the top.
I cannot Edit the EQ curve at the top in the small window without it expanding to the large one in the second picture.
The first day I had 13 it worked fine just like 12. But now there is not way to edit that little window from the first picture without it immediately maximising it as is shown in the second photo
Here is another photo
Screenshot 2023-11-21 at 6.51.33 pm
You can edit this in 12 without it expanding into full view. Thinking of switching back to 12 in the meantime just due to this :frowning:

  • as I mentioned it worked when first downloaded…
    And before you ask I’ve done so many clean reinstalls if I do one more I fear I will never use cubase again lol


This way, it works as specified. It’s a new feature, the EQ expands, to be able to make more precise editing.

1 Like

Right. Good to know. Weird that it worked for a day. Wonder if they implemented it post release as a small patch or something. At least now my autism can relax thanks to you lol


No, You would need to install the patch by yourself. It’s like this since the very 1st Cubase 13 release date.

Should probably book in to see a doctor. I swore it was working, But code is code. :slight_smile:


Then it was a bug. :thinking:

Actually. I stand by it. Theres a pretty dramatic ui difference between the 2. The only reason I redownloaded 12 again to see if it was across both. 13 is the first version I ever used. So I was using 12 as a reference. If I had never been able to access it I never would have downloaded 12 for comparison. I’m backing myself on this lol

Also I can use the mouse wheel still to dial in the Q settings in that small window. If I time it just right and click at the same time as scrolling to popup will enlarge for 1 second and then close allowing me to edit like you would have in Cubase 12…Weird


This is a known and already reported issue. Thank you.

Able to replicate it in my current project. Let me know if you want a video reference showing it.