Make into frame (extra bar)

I have a problem with making into frame when I have a free measure. It goes upon eachother instead of in the empty space? Very annoying!

If you have just one bar left over on the last page, first try reducing the default note spacing in Layout Options by a little bit. That is the easiest way to squeeze out a little space in the most uniform way. Also check your left & right margins; that can make the difference.

If you like your system breaks as they are and don’t want them to change, you can try forcing the last bar onto the previous system. (Dorico 4 has convenient new controls for that.) But that is more likely to result in horizontal collisions.

Forcing a whole frame at once is more dangerous, as you’ve seen. Better to try smaller edits first.

Can you share a picture or the project file itself @stagren ?

I have now creeated a diagnostic report On page 11 there is a gap , Which can not be filled by make into frame!

Nothing seems to be attached here – could you attach just the project file itself, rather than diagnostics?

My guess is that there’s already a system break at the start of the bar you’re forcing onto the previous page. Turn on your System Break signposts from View > Signposts (or if they’re all hidden, use the toggle at the top of the menu to turn them back on). Then locate the purple system break signpost at the start of the measure you’ve moved, select it and delete it.