Make mixer stay on top?

Sorry if this seems like a basic question but I can’t find away of keeping the main mixer on screen when using the mouse in the project window - as soon as I touch anything anywhere other than the mixer it disappears - can this be changed?

I think that option was removed around Cubase 7 or 8. you can do always on top for channel editor and plugins.

I guess once Steinberg introduced the lower zone they removed that option. Anyways, press F3 to turn on/off mixerview or just get a 2nd screen which is the best option :slight_smile:

Ah so I’m not going mad then!
A bit frustrating to lose that as I don’t have the space for another monitor and the lower zone mixer doesn’t quite cut it for certain tasks…I guess I’ll have to make do.
Thanks for your reply

An easy solution to this is to use workspaces.

My “every version” feature request since it was deleted. :unamused:

https://www.steinberg.net/forums/viewtopic.php?f=285&t=153843

Regards :sunglasses: