"Make Unbeamed" doesn't work in Write mode

I assigned “Make unbeamed” to the question mark key, which works in Engrave mode, but it doesn’t work in Write mode.

I’m not sure why, since I can “Make unbeamed” from the right-click menu. I just can’t use the key command.

Thoughts?

The question mark key is assigned to end gradual dynamic during note input. I’m not in front of it right now, but is it in the Write mode context, the note entry context or the global context? I suspect it’s conflicting.

Ah. Yes, that’s it.

Curious as to what other users have assigned to Make Unbeamed, or if anyone has suggestions for a workflow.

I’m doing a zillion mass settings, unmetered, so Beam Together and Make Unbeamed are going to be my close companions for the next week.