Making the notes more... visible in Midi automation lanes

Hi,

I just checked the automation preferences and activated the “Show data on tracks” but you either have to be Superman or get ffdshow implanted in your eyes to actually see the data on the automation tracks:

I tried to change the project display lanes in the preference menu but nothing changed.

I’m the only one to use this option or who didn’t get the ffdshow implant?

Haha, I really had to look carefully to see them!!! Perhaps changing some of those colours in the preferences will help, unless that’s what you’ve already done? Not tried it myself but I still have trouble distinguishing the major and minor grid lines sometimes, can’t find a decent setting that works for all zooms.

Anyway, I’d like to add something if I may… I’d like to see more than just a couple of middle octaves of midi notes in those places where they appear - I find it annoying that my midi parts appear empty just because they’ve either got kick drum notes or high strings or something out of range…

Mike.

hi innervision

maybe if you adjust your background and track colours you might be able to see the automation image more clearly as the automation image is transparent on the lanes but it is there !

regards
john

Thanks guys for your answer. I just checked in the preferences and you have to adjust the first slide bar to the max to see something. But it makes the project windows display far too bright!!! So unless you’re setting your project window to full brightness, the “Show data on tracks” automation option is completely useless…

I think it’s quite stupid to make an option available that doesn’t even work with the default preferences…

strange as i have my background set as grey and i can still see the automation data on the lanes no problem !

regards
john

Maybe I’m doing something wrong… but still with the default prefs I can’t see anything.

Could you please make one screenshot like I did of what you’re seeing? (and another of your color preferences?)

automation.jpg
first time ive ever done this so it might be a bit ropey !

and this is the colour scheme its not far off default
c6 colour.JPG

Thanks, I’ll try that and see how it turns out!

EDIT:I tried your settings and I still can’t see the notes properly. I can guess from your screenshot that you’re on WinXP? Maybe it’s Windows related as I’m on Win7.

hi yes it is xp and to be honest users with xp seem to be having less issues than users with the supported win 7 which is strange .if its win 7 specific i would of thought loads of users would be in the same boat .Are you using any graphic enhancers like clear view ?

regards
john

Yep clear type is enabled by default, but I feel I would be loosing more by disabling it and being able to see the MIDI notes in automation lanes from a day to day point of view.

Maybe I’m the only one to have this “Show data on tracks” option enabled

well id say clear type is your problem then other users have had issues with font blurriness while using c6 but im on xp so can’t comment on that .but id say that is the issue !

regards
john

I used to have a blurry font problem that would prevent me from using C5.5 but cleartype compatibility was fixed in C6 and fonts are not blurry anymore. I can’t say if it’s related to cleartype or something else.