Manage Instrument Filter dialog window is blank

Thanks for trying these steps. We have a feeling that this problem could be caused by versions of nVidia’s graphics card drivers later than version 472.12. Would you please try downgrading your nVidia drivers back to version 472.12 to see if that helps?

I too have the feeling that this is a compability problem with the graphic card driver. As suggested, I did revert back to version 472.12 and still have the same issue.

Regards

Daniel

Thanks for trying this, Daniel. I will let my colleague know and ask him if he has any further ideas.

My colleague asks if you would please repeat the procedure of running DebugView and then running Dorico now that you’re using the older drivers, and wait five minutes before you quit Dorico and send us the logs.

Here it is. I worked in Dorico for 5-10 min while Debugview was running.
ORDINATEUR-DANI_3.zip (32.4 KB)

All the best

Daniel

Thanks again, Daniel.

It appears you have integrated graphics hardware in your system as well as your Nvidia card. Could you please make sure the drivers for your Intel UHD Graphics 360 hardware are up-to-date?

Could you also please try setting the environment variable:

QT_ANGLE_PLATFORM=d3d11

and then run the software with DebugView running again, leave it for five minutes, then zip up the logs?

And finally (for now) please then try setting the following:

QSG_RENDER_LOOP=basic

and again run with DebugView for 5 minutes.

Thanks!

Here they are Daniel,

Log 4 after the first variable change and log 5 after the second one.

First change
image

Second one
image

ORDINATEUR-DANI_4-5.zip (52.0 KB)