Managed to solve plugin blacklist problems - at a cost

Okay, after a few tests I think I’ve managed to solve why Nuendo seems to be blacklisting quite a few of my most used plugins, even when the plugins are at their most updated versions.

I had to go into the Properties of Nuendo.exe, and tick “Run in Compatibility Mode with Win 8”, AND also tick “Run As Administrator”.

Once I had these 2 boxes checked, the blacklist problem seems to go away. Great!

Now, ONE problem is - in audio post, I often replace music tracks with updated versions using Drag and Drop from explorer, and holding down “Shift” (neat little trick). This automatically replaces any current audio event (with edits, cuts, fades, gain), with the new file. It’s a LIFE SAVER.

The problem is, now that Nuendo has to start in “Administrator Mode”, this PREVENTS me from doing drag and drop from the explorer!


This is because the two processes are not in the same context. You could try to run explorer with administrator rights. This should work.

Thanks, sounds like a plan. I can’t seem to see any options in the properties of explorer.exe though. any ideas?

You can import the audio file into the pool, then shift replace from there.

I’m curious about this too. How do you run explorer as administrator?

Navigate to c:\windows and find explorer.exe, right click and run as admin.

You can also run File Explorer with admin rights from the Task Manager. Open the Task Manager and go to File>Run New Task.

In the Create new task box, enter explorer.exe and check the ‘Create this task with administrative privileges’ option. Click Ok, and a new File Explorer window will open with admin rights.

Oh my god! Genius! Thank you so much!