Manual Condensing Issue on One Page


I am new to the forum. I have been using Dorico 3 for a while now, and just recently upgraded to 4. Everything was going smoothly in my orchestra score editing until I got to page 40. The manual condensing changes that I made in the oboe suddenly stopped working. I can “reset” and “no condensing,” but manual condensing doesn’t work on this page.

Is there something that I’m missing?

Do you mean it’s greyed out? Or that, no matter how you use it, it doesn’t work? For condensing issues, it’s compulsory to send at least a cut-down file that exhibits the problem in order to receive a proper answer…

Sorry for the newbie questions. What is the best way to share a dorico file with the file size limit?

Applying the Silent Playback Template usually does the job.

If not, you can always try deleting some irrelevant bars from the project etc

Thanks! Here is the file. I want to keep Ob. 2 and 3 condensed on page 2 as they are on page 1.

At What Cost_TROUBLESHOOT.dorico (561.6 KB)

Layout Options> Players>Condensing. If you add ob2 + ob3/cor as a custom condensing group it all works nicely.

Thanks for the help, Janus. However, this is just a short portion of the score. In other parts of the actual score, there are various combinations of ob. 1, 2, and 3 condensed together. I can’t leave my ob. 1 out of the group entirely.

OK so change the manual staff visibility of the frame break to hide ob3_cor.

I think you need to somehow find a way to upload a project and list some specific wishes. We really can’t help much otherwise.

I’m hesitant about giving advice in case it’s wrong, however, one thing I’ve learned is that Condensing is generally done based on phrases eg it won’t normally change in the middle of a phrase unless you tell it to so a certain condensing will carry over any breaks. Normally, music in between rests is considered a phrase… I’m not sure if you can fiddle with your score with this in mind. I think this is correct info.

This worked!! Thank you so much for fiddling with it, Janus!