Marimba and grand staff dynamics

In a grand staff marimba part I’m working on, the dynamics in the lower staff appear below the staff, instead of in between the staves; this is happening in the piano as well. For now I’m changing each of these in the Properties panel, but it seems like there should be a global setting.

I’ve looked in Engraving Options and elsewhere but I don’t see a dynamic position preference for grand staff instruments - in fact, the documentation suggests that dynamics should appear between staves. Am I missing something?

Thanks as always!

For all staves apart from vocal staves, Dorico puts dynamics beneath the stave. There are two options when it comes to grand staff instruments:

  1. Select the (lower stave) note you want to attach a dynamic to. Hit Enter/Return. Use the up arrow to take you to the staff above. Invoke the popover and type your dynamic.
  2. Input the dynamic as usual. Then select it, go to the properties panel and set its position to “Above” the stave.

Bear in mind that for option 2 there’s nothing to stop you selecting the first note on the stave, then selecting to the end of the flow, then going Edit > Filter > Dynamics and setting this option for all dynamics in one go.

“Why”, you may ask. Because particularly in piano music it’s fairly normal for different simultaneous material to be performed at different dynamics.

Ah, option number 1, excellent idea - thanks! I’ve been doing option 2, which takes an extra step. The filter idea is also great.