Marker and Clip Names

After working on a single half hour wave (in the wave window) I had added generic markers and named them according the following audio. Then I converted them to CD markers, and opened a new montage with this file. Here I split each audio section to create clips, and now two things occur that I don’t quite understand:

  1. The original marker names now all have a ‘~’ symbol in front of them, but only in the montage track view - not in the Marker List or in the CD Track List. Do they have e certain significance? Can’t seem to get rid of them…

  2. The now split clip I started with is 41 separate clips, that I’d now like to see called after their marker names (they all have the same - original clip’s - name now). I tried Batch Clip Renaming but can’t find a way there to do what I want. Is this at all possible?

It’s a new feature: if a marker is bound to the clip, it’s name has a special prefix. Since there are 3 types of bounds, there are 3 symbols:
[
]
~

I have been wondering about those symbols. Are they a part of the file name if you choose to render files using the track markers as file names?

I haven’t tried that yet, but the symbol does not appear in any list (markers, CD tracks etc) so I’d be very surprised if they were. I don’t really like this, it looks a bit weird. IMO this is info that could be dealt with in a different visual way, like the new green head of the cursor for instance.

PG, what about question 2) please?

I agree about the markers looking weird, I thought it was a bug or glitch.

Speaking of looking weird, I notice that when you select a clip in the montage, the data in the upper clip window becomes bold, but when it becomes bold, you can’t read all the info regarding the minutes, seconds & milliseconds. When you don’t select the clip you can see all the milliseconds, but when you highlight the clip and the data gets bigger and bolder then I can’t read the milliseconds which I need to do for some certain client work so I know if I should round up or down the total time. I know that I can make the column wider and then see all the numbers, but it doesn’t stay that way for other montages so I have to keep changing it. Is there a way to make the data not go bold or to make the column sizes a little wider so that all the numbers are visible by default?



I can post a screen shot later if that would help.

I have been wondering about those symbols. Are they a part of the file name if you choose to render files using the track markers as file names?

No, it’s like a prefix, but this is not part of the name.

PG, what about question 2) please?

No so clear what you want to achieve. Please reformulate.

Philippe

Okay: I have one file, where in the wave window I created 41 named markers for (and did a lot of destructive editing) at important sections breaks. This file I open in a new montage and split this single clip in 41 separate clips - which now all have the same name. Each still has its own marker with the name I need. Now, I want to rename the clips to have the marker names, and I can’t find a way to do so with the ‘Batch Clip Renaming’ function…

What about this option?..
2013-05-12_23-58-04.png

That’s a good option - had I known it beforehand… But after having split in clips I guess it’s not possible anymore?

Then you can use Batch Clip Renaming, eg.:
2013-05-13_07-47-19.png

Well, that’s what my question was about - I can’t see how this function can be used to name the clips according to the markers.

No, you can’t according to the markers, because the markers are unrelated to the clips.

Allright, at least I know for next time then, thanks!

See the attached screen shot. You’ll notice that in the first clip in the special clip info window near the top, when the first clip is selected, the info becomes bold and makes it so all the numbers in the time info aren’t visible. I can change this by making the window wider, but is there a way to permanently make this window wider so I don’t have to do it for each montage?
Screen Shot 2013-05-13 at 9.04.33 AM.png

I don’t see a solution now, but will think about one for 8.0.2.

Thanks. It is nice that the info for the selected clip is bold, but it is a problem is some cases that I can’t see the full time including milliseconds as sometimes I have to enter this data into a database and it slows things down to work around it.

Also, in the montage, when you go to the effects tab, can you have it default to either clip or master effects? Right now it defaults to track effects which in my opinion is the least used. Defaulting to display master effects would make most sense to me.

You might be interested by this option:
2013-05-13_17-27-55.png

Thanks,
I will look into it. I finally had a chance to mark some plugins as favorites. The UAD favorites are all in a nice UAD folder, but for some reason the Waves plugins aren’t in their own folder and some Izotope are in their own folder and one is in the root…so it looks messy. Is there an easy way to clean this up?

Screen shots attached.
Screen Shot 2013-05-13 at 10.42.23 AM.png
Screen Shot 2013-05-13 at 10.39.50 AM.png

I would need to have a picture of the plugin setting dialog to guess better the problem.