marker problem

Hi,
my wavelab pro 9 does not export marker (standard marker) when I render an audiomontage into a wav file.
Marker created in the audio editor are saved alright with the file, but marker created in the audiomontage not.
Of course the “include marker” setting is switched on and I have also tried various settings with the header format without success.

Anyone with the same problem? Any ideas?

Thanks in advance!
Cheers,
Andy

There is a render option to export markers, or not. Just change this.

Thanks for your reply.
I already did. Also, tried all the setting options for marker. No changes.

Apart the Render option, you have to specify how to render markers (should be n by default). See:
In File > Preferences > Audio File > File and 3 “Write Markers…” check boxes.

Philippe

I have checked all the write marker options. Also, tried uncheck “write marker in separate file” to make sure it is written into the header, but no success.

Please show me a screenshot of your render settings and options.

Bildschirmfoto 2016-10-09 um 15.26.06.png
They are in German though…
Bildschirmfoto 2016-10-09 um 15.23.34.png

You are rendering the selected CD track, and this is true, in this mode, the markers are forgotten. This is an oversight to fix.

A workaround, is to select “render specific region”, and select the proper CD track region.

Great, i will try that!

Thank you so much for your help!
Cheers,
Andy