Marker Window from Cubase 11 being displayed in Cubase 12

According to the videos and even documentation there should be a new Markers Window but it’s nowhere to be found. Did I miss something? Do I have to enable it or something? I only get the old one.

Are you sure? Can you post an image of it sized to the same dimension as the manual’s image?

Really weird! No idea why this would happen. I thought maybe there was an option to switch between styles. I’ve restarted my PC several times since installing Cubase so I know that won’t solve it.

Weird indeed. No, no optional thing at all.

I would uninstall, restart, then make sure there is nothing in C:\Program Files\Steinberg\Cubase 12 (or that the folder is gone)

Also delete %appdata%/Steinberg/Cubase 12_64 and rename all other Cubase-named prefs folder (aka User Settings Folder) to insure no prefs are migrated to C12. They can be un-renamed later.

Then restart again, and finally install Cubase Pro 12

Ok, tried this and get the same issue everyone is having with “Initializing Video Player”. So I put my preferences back in and everything works fine but still get old marker window.

I can still work so I guess it’s not a huge deal. I can wait til it’s fixed.

I hesitate to even contact support because they’re probably overwhelmed right now and I figure all they’ll tell me is “trash your preferences”. That’s their solution to everything, just trash your preferences.

1 Like

@Matthias_Quellmann Any solutions? I already uninstalled, restarted, installed, trashed preferences. Nothing seems to fix it. I still keep getting the old marker window.

I’m getting the same in Cubase 11 and 12. I’m on MacOS 10.15.7 on a MacBook Pro i9 16g ram.

Cubase 11

Cubase 12

Hey, that’s an unexpected issue. I have created a ticket and will talk to the team. Thanks for the report.


Also it looks like the font changed from Cubase 11 to 12. In 12 it is slightly smaller. I actually like the larger text.

This will be fixed soon with the Cubase 12.0.10 maintenance update.


Awesome, thank you! I assume it will be some time before 12.0.10 since 12 just released. Any idea when it might be updated?

Matthias just posted that it’s a bug and will be fixed in the next maintenance update.

We are currently wrapping everything together, but the final release date is not fixed yet.


My apologies everyone – I posted in error!