Markers, adding during playback?

Why can I not add markers in Write Mode when playing back?
It works fine in Play Mode, but in Write Mode the markers are placed at completely random spots (it seems).

Hmmm, maybe a difference in terms? What kind of marker? You can put Timecode markers down to about 1/30 or 1/24 of a second. ALT-shift+M will put them exactly at the current position of the play head - and gives the Timecode for the current play head postion in case you’d like to change it.

Rehearsal Markers follow the notes or whatever you’ve attached them to. I’ve never seen random happen, though the play head is not necessarily at a point in the score where you might be editing.


I was unclear; I am talking about Timecode Marker, yes!

It´s strange, bacuase this issue comes and goes, and I can´t figure out what is going on. Trying to see of there is any offset-setting (apart from those set in the Video Properties dialogue)

Apologies @herickskram, I didn’t know what else to think. That sounds like a weird one. I’ve not seen an error like that ever.

1 Like