Massive lag pressing record with precount activated.


Cubase 8 user here. I installed Cubase 8 on my Asus laptop a month ago (2.7 GHz CPU, 8Gb of Ram), and I encountered this issue right away.
All the following happens while my CPU is not even working at 15% capacity.

The playback, recording and the click work just fine if the precount feature isn’t activated.
When it is activated though, no matter how many precount bars I set, no matter if I use a audio or MIDI click, once I press record, a massive lag occurs and the click goes crazy in all sorts of ways.
The recording will start after a random amount of bars.
The click will start after a random amount of time, sometimes way after the playback has started.
The click might not even be on tempo for 3-4 clicks.
Sometime I will even hear a random singe click 10 seconds after I paused playback.

I haven’t found a solution in weeks of research so I resolved to writing my first forum entry ever.

I attached a screenshot of my metronome settings. If there is any more information you think would be helpful, please ask an I will provide it as soon as possible.

Thank you in advance for any advice.


Antoine Cayouette