Master bus in bypass after previewing DOP


When I use direct offline processing and preview it, the inserts on my master go in bypass mode. After I’m finished with direct offline processing I exit that window, but my master stays on bypass. Very annoying…

Anyone with the same problem?

Best, Alan

Could this be that the audition path is different from the master path, and you therefore aren’t really bypassing the inserts but rather bypassing the entire channel? (I’m talking about control room btw)

There are some third party plugins who forget their bypass status after “going offline”.
To give an example, a bunch of Izotope RX6 plugins are stuck in bypass after closing and reopening your project.
So if you use certain RX plugins as insert, there is a fair chance that they are bypassed when you reopen your project the next day.
Not saying that is the problem though… Just saying that it might by worth looking into this.
And just as Mattias says, are you using Control Room (properly)?


I´m having the same problem with ALL plugins including Steinbergs…is really annoyng. The Master inserts remain bypassed until I close the DOP window.

I´m using N8.3. W10-Enterprise 64.

Hi guys

Thanks for the replies.

I’m not using the control room (external monitor controller), so that can’t be it.

I have an Isotope Ozone on my master, so, as Fredo mentioned, it can be a third party plugin thing. But as I read rbesser’s post it is also happening with Steinberg plugins…

I’ll investigate further.

Best, Alan

From the online manual:

“When auditioning, audio will be routed directly to the Control Room if the Control Room is activated. If the Control Room is deactivated, the audio is routed to the default output bus, bypassing the audio channel’s settings, effects and EQs.

That’s for parts/events, but I’m wondering if perhaps it’s the same ‘rule’ for all auditioning.