Master track clip even with limiter as final insert

I cannot seem to figure out why the master track shows its clip light even with a limiter with -.2 ceiling as the last insert. I have tried both Fabfilter Pro L2 and Ozone Maximizer and it’s the same.

where is your master fader sitting? above 0dB?

Exactly at 0 db.

maybe the .2 setting is to close to 0… You heard about intersample peaks?
I think the L2 has a setting to avoid them…

1 Like

is it still clipping when you lower the master fader ?
if yes then check your gain staging if no still check you gains but also try .:
looking at a 32or 64 floating point bit depth
check your meter settings in preferences and look at the metering colours
look at your project setup if set faders to + 6 db is on change it to +12.
pls post your findings
Cheers.
T

Which clip light is it showing? The one with the channel meter or the general “over indicator”

I just figured out the problem. My global channel metering was set to input, hence it was showing the level for the input into the master fader, not the output. But thanks for your tips guys.

Now that i know it, is there any way to change only the master fader metering to post fader and all other channels to show input metering?

you can use an additional master meter in the control room