MasterRig Effect Window Not Opening Up

Used the program for the first time yesterday and it worked fine.
Used the MasterRig and it’s window opened up OK and I was able to modify the parameters.
After exiting the program and restarting it later, the MasterRig window now doesn’t open.
Clicking the effect changes the text color from black to white but no window.
All other effects that I’ve tried do bring up their windows.
Removed MasterRig from the effect pane and added it back, still no window.
I am running the 64 bit version on an up-to-date Win10 OS.

Any suggestions?

While WaveLab is not running, try to erase this file:
C:\Users[YourName]\AppData\Roaming\Steinberg\WaveLab Pro 9\Cache\PluginPlacements.dat

I erased the file and it did not help.
I could try removing and reinstalling the software though that might only be a temporary fix.

FYI - I have a multi monitor system. I had moved the MasterRig window out to another monitor to get it out of the way. Is that what the placement data file is keeping track of?

First of all, Amazing work PG !, This must have taken tremendous effort to achieve. I’m really excited with this upgrade.

I had a similar problem. I thought WL9 was not saving the settings of Master Rig.
When I opened a session this morning, I had a Master Rig inserted on a clip with four modules active with some heavy limiting.
MR only showed the EQ module with all settings at zero but the limiter’s gain reduction was working and the sound was definitely being processed by the other modules.
Closed the session, erased the file PG suggested (C:\Users[YourName]\AppData\Roaming\Steinberg\WaveLab Pro 9\Cache\PluginPlacements.dat) and had the same problem.
Then I clicked on the SCENES button #1 (which was blue) and all the modules came back ! (Lucky me since I spent a couple hours las night processing a few tracks in a montage.
So I guess when the plugin first loads, it loads on an empty scene and not on #1

Here’s a pic of how it looked:

[Edit] Forgot to mention its WL9 - 9.0.10 (build 536) 32 bit / Win10
Will try on Mac 10.10
MasterRig_Test.PNG

If this still happens, please give the following file in PM, so that I can try to reproduce the problem.

C:\Users[ourName]\AppData\Roaming\Steinberg\WaveLab Pro 9\Cache\Window Config\MasterSectionPreset.dat

Thanks

We can reproduce the bug with the disappeared modules, now. Clicking on scene 1 brings them back.
What we cannot reproduce, is, that the UI won’t open at all.

Regards,
Andreas

I removed and reinstalled the program and got the same behavior.
Finally I clicked the “Reset Master Section” button and added MasterRig and the effect window opened up again.
I tried moving the window into different monitors and closing the program.
So far I haven’t been able to duplicate the disappearing window.
The MasterRig window opens up OK each time I start the program.

I am having the exact same problem with OS 10.10.5 and WL 9.0.15.