maximize staff spacing

HI, I have a 28 line orchestra score. With the settings I have, there is enough space in the frame for the whole system. Often, the vertical spacing is too tight, no collisions, but almost. (Sometimes it needs to be that tight, but not always.) There is a bit of extra space at the top and bottom of the frame, so I spend a lot of time manually adjusting vertical staff spacing to maximize all the available vertical space. Is there a setting that would ensure all the vertical space is being used? Thanks!

You could try reducing the top and bottom music frame margins a bit on the Page Setup page of Layout Options.

Rebecca, you need to look into vertical justification of staves. Layout Options—Vertical Spacing.