Mdw drc2

Hi everyone,
i am having a rendering issue with the mdw drc2 in wavelab;
If I have it engaged and it there is some gain reduction being applied, the beginning of the rendered file is quieter than the rest of the file, as if there is a volume envelope applied. Does anyone know the problem?
all the best,

Usually a problem like this needs to be reported to the plugin developer so they can fix it.

1 Like

Temporary solutions for today could be to try the VST3 version of the plugin instead of VST2 (or vise verse), or check how you have the attached setting and do the opposite to see if that helps or changes anything.

Hey Justin, I tried everything, but it doesn’t work properly. I just contacted MDW and reported the issue.
Thanks for trying to help!! I appreciate that.


No problem. It’s hard to say if it’s an operational issue on your end but if other plugins work OK doing the same thing, it’s probably the plug-in.

Their website states “All DAWs and Video Edit Apps that support AAX Native, VST3 & AU. Pro Tools 12.x or higher.”

I find it hard to believe they fully tested their plugin in every DAW. Most plugin companies list which DAWs they have tested and support. For example, for a long time iZotope stopped listing WaveLab as a supported DAW but to my surprise, WaveLab 11 is listed as a supported host for the brand new Ozone 11.

1 Like

I used the plugin in Ableton with the same settings and there was no issue, so I think there must be a problem with the plugin.

I mostly meant that in WaveLab, if however you are rendering works with other plugins, it’s probably the plugin that is having the issue, not WaveLab or operator error.

Unfortunately, it’s not uncommon for a plugin to render OK in one DAW, but not all DAWs. I’m not sure if you’re using the VST or AU version in Ableton but after many years of using WaveLab, I’m no longer of the opinion that if a plugin works in X DAW it will work or should work perfectly in WaveLab.

Plugins need to be tested and closely follow VST3 spec close enough to work in WaveLab, and all DAWs really.

99.9% of the time, the fix for an issue like this has to come from the plug-in developer. Case in point, the recent Sontec EQ plugin had a somewhat minor rendering issue in WaveLab specifically. I reported it to the developer and they had a new version of the plugin ready in 24 hours with the issue fixed.

Other plugin developers like DMG, FabFilter, Sonnox, and some others I’m forgetting have been good about testing for issues in WaveLab and addressing any issues with a maintenance update of the plugin.

Hopefully MDW will look into your issue and fix it.

1 Like

Ok, thanks for sharing that!!
I’ll write in here if there are any news coming from mdw.

Unchecking the reset plugin before rendering helped me with this.

Hey Rob, thanks for getting back. I tried both, checked and unchecked, and it didnt work either way.

That is bizarre, what OS? Windows 10 here, tried it in a session with other plugins and on its own. Have been using it as a clip effect.