Measure Effects Loop For Delay Compensation

I’m trying to add an external effect. (The SSL Fusion) to my mix bus. I’m getting a slap back delay (latency?). I’ve hit that “Measure Effects Loop For Delay Compensation” button several times but it doesn’t go away. Every time I hit that button a different number comes up. I’ve tried hitting while the track is playing and when the track is stopped. Same thing. Delay sound (latency). I also tried it with my neve shelford channel and got the same thing.
I am using:
Cubase 10.5
windows 10
AISO RME Fireface UFXll

I tried in the RME making the 3/4 outputs into 2 monos and panning but still got the same so I went back to 3/4 stereo
Any ideas out there???

Have you added your external FX to audio connections in order to use it as an insert?
And have you defined the ins and outs coming from it and connected to your interface?

If so, just try a single channel for now.
Also, what’s your monitoring situation? Control room enabled/disabled?
If enabled, are your main outs disabled on the audio connection’s OUTPUTS?

It’s weird that you getting different number each time…may be the channel in-outs are swapped, doubled checked the connections?

Throwing suggestions just in case something helps…

Are you using totalMix? Any weird processing on this side maybe?

Insert - Yes
ins and outs - yes
tried just a single channel and that was worse
control room off
Yes total mix - everything seems ok that way - tried making 3/4 outs into 2 separate LR channels

I’m wondering if there’s just too much stuff going on and my computer can’t handle it?
Maybe I need to change the buffer size in totalmix

At studio settings do you have ‘Adjust for Record Latency’ off, and ‘0 Samples Record Shift’ ?

Also measure just the loop out and back through the interface channel input, not through the gear.
You want to know the round trip through your interface, the gear itself will not have a big impact on latency especially if it is analog.

Also I would check again with a fresh totalmix session, (everything reset), in case there are any loopbacks or other processing somewhere along the chain

I think I’ve mostly resolved this. I had to turn the volumes down on the totalmix on both the hardware input and the software out put channels that the fusion was on. and gain stage. Tricky. But Thanks!

1 Like