Measures shown in beat counts of 5

As you see in the image, the measures in the editor go by increments of 5 beats which is unusual and not useful for what I’m working with. I opened a new project to make sure this didn’t apply to just the one I was previously in, but it stayed the same. I’m new to this program and I’m sure I pressed something by mistake, but if someone could help that would be great.

(Also I’m having issues with playing media like YouTube and audio files outside of Cubase and I’m wondering why)

You did not list any information about your system software and hardware so here are some thoughts…

  1. Beat counts of 5… what do you have set for the project “Tempo & Time Signature”? Change it to something like 4/4.

  2. Unable to play other media… you might be able to fix this issue by activating the “Release Driver when Application is in Background” option found in the Devices>Device Setup>VST Audio System menu.

Regards :sunglasses:

It would also help us if your screenshot showed the Key Editor’s Extended Toolbar, so that we can see the current Quantize and Length fields (if you are not seeing both of these, then right-click in a blank area of the toolbar, to customize what will be visible there).

Tempo and Time Signature are set to the way I had it originally, 4/4 and 165 bpm, but the issue remains.

The suggestion for the 2nd issue I had worked, so thanks!

I’m guessing you mean this section?

Back at my DAW so I revised my suggestion…

Next… check if your project setup/display format is set to display in “Seconds”. It should be set to “Bars + Beats”. This is found in the Project>Project Setup>Display Format dropdown list.

Regards. :sunglasses:

I actually meant this :wink: (but, apart from the non-availability of “Quantize Link” for the length parameter, amounts to the same thing)…
Quantize & Length fields.jpg

Yeah, but it was already set to that.

Post a pic of the entire project window, as well Key editor with everything available in the Setup Window Layout showing so we can see what you’re seeing.

Hopefully this is right. (had to link since too large)
https://i.gyazo.com/43780f0c013c91acc7afce99a8174bec.png

Looks like your ruler is set to Seconds.

Please look up “Ruler Display Formats” in the Cubase manual. Make sure it’s set to bars and beats.

Then, look up “Set up Window Layout” and set up your project so that each and every option available is set to be shown.

Thanks for the help!